1. dolftb's Avatar
    Who can help me out please on this one :

    - Thunderbolt Rooted
    - Das Bamf Sense R5 installed
    - Installed Titanium backup and Busybox update through Tit Backup
    - Screwed with Speedtweak in console and set to 1.4 ghz underclocked.


    So , system locked up after tweak, then I pulled batt. Rebooted and TB keeps rebooting. Will delete cache in NANDROID but when doing full wipe, then reboots again. Pulled batt once more, then restarted Hboot again, went to Nandroid recovery mode , selected zip file for recovering RC5. I starts the reco process but then while checking zip file/unzipping, TB reboots again. It is as if the speedtweak has changed the speed/voltage permanently at boot.

    Could this be the case and if so how can I fix this ??

    Thanks in advance
    07-14-2011 01:36 PM
  2. yodatom10's Avatar
    That is more then likely the cause. Can u get Into recovery mode if yes then u could try a factory reset or flashing another rom
    07-14-2011 01:40 PM
  3. dolftb's Avatar
    That is more then likely the cause. Can u get Into recovery mode if yes then u could try a factory reset or flashing another rom
    Yes I can get into HB and Nandroid but speed/voltage still causing problems. Perhaps using adb ? I dont know how to use it though.
    07-14-2011 01:42 PM
  4. yodatom10's Avatar
    Yes I can get into HB and Nandroid but speed/voltage still causing problems. Perhaps using adb ? I dont know how to use it though.
    A DB might be your friend but I don't know enough to help u. We need to get some devs to talk you through it. Also if you can get in hboot you could flash a pg0img and unroot your phone and then just re root it.
    07-14-2011 01:47 PM
  5. dolftb's Avatar
    I am not sure how to go by doing that. Do you thing it would be really necessary to re-root ?
    07-14-2011 01:50 PM
  6. yodatom10's Avatar
    I am not sure how to go by doing that. Do you thing it would be really necessary to re-root ?
    If you dow load the auto unroot kit take the pgoimgstock and delete the stick part put it on the root of the sd card and go into hboot it should look for and fast this file putting your phone back to a stock unrooted state were then you can re root the phone
    07-14-2011 01:54 PM
  7. dolftb's Avatar
    If you dow load the auto unroot kit take the pgoimgstock and delete the stick part put it on the root of the sd card and go into hboot it should look for and fast this file putting your phone back to a stock unrooted state were then you can re root the phone
    I am afraid I might makes things worse. I wonder still if someone could walk me through. I am on MSN messenger if that makes things easier.
    07-14-2011 02:02 PM
  8. dolftb's Avatar
    If you dow load the auto unroot kit take the pgoimgstock and delete the stick part put it on the root of the sd card and go into hboot it should look for and fast this file putting your phone back to a stock unrooted state were then you can re root the phone
    Yodatom10 Thanks for your willing to help me !!!
    07-14-2011 02:28 PM
  9. yodatom10's Avatar
    Yodatom10 Thanks for your willing to help me !!!
    No problem tnats what were here for
    07-14-2011 02:30 PM
  10. dolftb's Avatar
    No problem tnats what were here for
    Does anyone else know how to help me ??

    Please....

    Thanks.
    07-14-2011 02:58 PM
  11. dhendriksen's Avatar
    This isn't very helpful, but this is exactly why I haven't rooted my phone.
    07-14-2011 07:20 PM
  12. zero neck's Avatar
    Does anyone else know how to help me ??

    Please....

    Thanks.
    I would flash a different kernel. Kernels control your clock speeds and power usage, so if your problem stems from the kernel, specifically the tweak script you ran, changing the kernel in recovery might solve the issue.

    So, I think you could just reflash the kernel you were using, or download a different kernel, boot into hboot when powered off by holding power and volume down together, select recovery to enter clockwork, then wipe cache partition and dalvik > then install zip - choose zip - flash kernel.

    I would try that. If it doesnt work, i would go to recovery, wipe everything including data, format system under mounts and drives, then flash the rom, then flash the kernel.

    Also, this thread belongs in the roots/hacks section, maybe we can get this moved and get some good eyes on this if your problem persists.
    07-14-2011 07:48 PM
LINK TO POST COPIED TO CLIPBOARD