1. Rowdy's Avatar
    4G is in Winston Salem , NC
    ji001 likes this.
    07-18-2011 01:19 AM
  2. Bond32's Avatar
    Just woke up to LTE in Oak Ridge TN. Man its fast...

    Sent from my ADR6400L using Tapatalk
    07-18-2011 05:11 AM
  3. jdk2's Avatar
    Live in Raleigh!
    ji001 likes this.
    07-18-2011 05:39 AM
  4. gramsey1911's Avatar
    Well guys LTE is on in raleigh,Durham time to suck down some bandwidth and burn up some batteries...woo hoo
    07-18-2011 06:26 AM
  5. batch2k1's Avatar
    It's on in Winston-Salem and Greensboro too! w00t!
    07-18-2011 08:03 AM
  6. bigcanoe's Avatar
    Any 4G LTE in Cary or RTP?
    07-18-2011 08:57 AM
  7. gwtiff54's Avatar
    Dang! I know Lexington is 30 minutes from Winston, but I'm happy for you. I can't wait till we get it.
    07-18-2011 10:11 AM
  8. bigcanoe's Avatar
    Any 4G LTE in Cary or RTP?
    4G LTE icon briefly in Cary, outside RTP today.
    07-18-2011 11:19 AM
  9. ktrent's Avatar
    4G in morristown tn. Super fast but battery is dead at lunch. Also everyone sounds very staticy when talking to them. Hope they get it debugged soon.

    sent using tapatalk
    07-18-2011 11:24 AM
  10. yodatom10's Avatar
    4G is nice you will never be able to go back.
    07-18-2011 11:26 AM
  11. ji001's Avatar
    I didn't know until I saw this thread. speeds put twc's standard broadband to shame especially uploads. Nice. I'm in winston too
    07-18-2011 11:54 AM
  12. realitydigg's Avatar
    4G in morristown tn. Super fast but battery is dead at lunch. Also everyone sounds very staticy when talking to them. Hope they get it debugged soon.

    sent using tapatalk
    your voice is not going over LTE so the staticy bit and LTE are separate issues
    07-18-2011 11:58 AM
  13. ji001's Avatar
    I hope this is permanent and not a test before thurs.
    07-18-2011 12:07 PM
  14. blackberryconvert2011's Avatar
    I'm in Durham...I don't have it in my house, but as I drove around town, I had 4G!
    07-18-2011 12:14 PM
  15. Rowdy's Avatar
    Not much of a difference to me
    07-18-2011 05:31 PM
  16. jim302's Avatar
    Raleigh, NC
    Marginal coverage area: 15 Mbps down / 2.8 Mbps up (LTE stays connected inside, Ev-Do drops outside, 1X has choppy call quality inside)
    Strong coverage area: 30 Mbps down / 4.2 Mbps up

    700 MHz seems to help coverage, even more than expected. I'm in a unique position where data now works better than voice. We'll see how it runs as more people get LTE devices in the area... my 1X issues are partly due to the high load on the system.
    07-18-2011 10:04 PM
  17. dmatta22201's Avatar
    I work just off the EPA campus in RTP and have had consistent 4GLTE all morning. Yeah!
    07-19-2011 11:14 AM
LINK TO POST COPIED TO CLIPBOARD