1. panicprone77's Avatar
    After the latest update, my screen no longer turns off while I'm on the phone. It's really annoying accidentally hanging up on people or calling a second person while on the phone. Anyone have this problem and know how to fix it?
    07-27-2011 03:20 PM
  2. FrankXS's Avatar
    There is a (face) proximity sensor behind the checkmark symbol directly in front of the Verizon logo on the top of your phone. When this happens, are you holding your phone up to your ear like is required, to blank the display?

    -Frank
    07-27-2011 03:42 PM
  3. buzzno's Avatar
    There was another thread about this. I think the solution was to blow compressed air in the mesh cover because lint was getting in there and covering up the sensor. Try that and see if it works.
    07-27-2011 05:02 PM
  4. FrankXS's Avatar
    There was another thread about this. I think the solution was to blow compressed air in the mesh cover because lint was getting in there and covering up the sensor. Try that and see if it works.
    Strange though, that if it was covered up I'd expect the screen to go blank, like it does when your face covers it up. Weird.

    -Frank
    07-27-2011 05:06 PM
  5. panicprone77's Avatar
    There is a (face) proximity sensor behind the checkmark symbol directly in front of the Verizon logo on the top of your phone. When this happens, are you holding your phone up to your ear like is required, to blank the display?

    -Frank
    It doesn't turn off while the phone is pressed up to my ear. Hence all the hang ups. The last thing I want to do is call Verizon cause they will tell me to do a reset which is a pain in the ***.
    07-27-2011 05:18 PM
  6. dpham00's Avatar
    Have you tried to press the power button?
    07-27-2011 05:19 PM
  7. droid_dog's Avatar
    I have noticed this as well. When I am on the phone I can see the screen light up then turn off and come on and off etc. I move my phone around a little and can usually get it to stay off. I wonder if the proximity sensor is right in the middle of the ear canal. Not enough surface area to shut the screen off for the duration of a call.
    07-27-2011 05:39 PM
  8. panicprone77's Avatar
    Have you tried to press the power button?
    I have but I shouldn't have to do that. That is why they put a sensor there.
    07-27-2011 05:40 PM
  9. tucker_dahlin's Avatar
    I've had the same problem since the first update. My proximity sensor used to work very well.. screen would turn off instantly when placed to my head, then snap back on as soon as I pulled it away. Now my screen stays on until it times out and I have to hit the power button to turn it back on. Really annoying and I don't know how to fix it.
    07-27-2011 06:50 PM
  10. Stevez48's Avatar
    This happens to my wife as well! She has just about had it, and is going to get rid of the T-Bolt for an iPhone soon, if I can't figure out how to fix it! She randomly hangs up on people, calls other people, etc... It's driving her nuts.


    Any ideas? I did the blow the speaker are with compressed air - didn't work, I also tried the proximity sensor app, but that is for the Hero only, and disables itself.

    Ugh...
    07-29-2011 12:22 PM
  11. FrankXS's Avatar
    This happens to my wife as well! She has just about had it, and is going to get rid of the T-Bolt for an iPhone soon, if I can't figure out how to fix it! She randomly hangs up on people, calls other people, etc... It's driving her nuts.


    Any ideas? I did the blow the speaker are with compressed air - didn't work, I also tried the proximity sensor app, but that is for the Hero only, and disables itself.

    Ugh...
    Sounds like a reset may be in your future.

    Have you used Pandora? There's another thread blaming Pandora for this. He said an uninstall didn't fix it. Had to factory reset. I dunno... Did you see that thread?

    Perhaps just clearing Pandoras' cache and/or data might do it. If you have it loaded.

    -Frank

    Sent from my HTC ThunderBolt 4G/LTE using Tapatalk
    Stevez48 likes this.
    07-29-2011 12:39 PM
  12. Stevez48's Avatar
    Hmm...Interesting, did not read that about pandora... Will try that lateron when I see her.. And if that doesn't work, well, then I will for sure try the reset, though, been trying to avoid that as you can imagine. Thanks for the tip!
    07-29-2011 12:41 PM
  13. panicprone77's Avatar
    Hmm...Interesting, did not read that about pandora... Will try that lateron when I see her.. And if that doesn't work, well, then I will for sure try the reset, though, been trying to avoid that as you can imagine. Thanks for the tip!
    Tried a factory reset last night, did not fix the problem. Just called verizon and they are sending out TBolt #5.
    07-30-2011 10:11 AM
LINK TO POST COPIED TO CLIPBOARD