1. nlombardi3's Avatar
    As of yesterday I haven't been able to send any texts. This has happened in the past with one person at a time, but now I can't send any at all. Receiving is fine, calls, data (3G and 4G), all that still work, just sending text is the problem.

    - I've restarted, gone in/ out of airplane mode multiple times and nothing has worked
    - I use GO SMS Pro, but they don't send in stock Messages either. I have cleared GO SMS's data, re installed, etc
    - Running stock 2.2.1 (installed OTA), no root or the unofficial Gingerbread update
    - In downtown Atlanta, so signal strength isn't the issue

    Any ideas would be greatly appreciated! I don't want to deal with Verizon and am hoping I don't need to factory reset
    08-25-2011 01:54 PM
  2. nlombardi3's Avatar
    Also, dialing *228 just gives me the following message and disconnects.

    "A Verizon Wireless SIM card has activated your service and updated your phone's roaming capabilities"
    08-25-2011 02:07 PM
  3. Randomhero180's Avatar
    Dialing *228 is a BIG no no on an LTE device, you're lucky it didn't let you dial it.

    If it goes through it will ruin your sim card.

    Then you will have to deal with Verizon lol.
    08-25-2011 02:12 PM
  4. project.in.process's Avatar
    this might sound stupid, but did you dial *228 before or After you began having these problems?

    edit: what he ^^ said.
    08-25-2011 02:12 PM
  5. nlombardi3's Avatar
    I only tried *228 after the problems started happening, so that isn't what caused the issue
    08-25-2011 02:25 PM
  6. Randomhero180's Avatar
    Try to take the battery out for like 2 minutes, I heard that resets a bit more then just hitting restart.

    Otherwise I have no idea, bad luck I guess.
    08-25-2011 02:35 PM
  7. recDNA's Avatar
    I had the same thing happen on go.sms after using fast boot but restarting fixed mine.
    08-27-2011 02:07 PM
  8. Jaskil1975#IM's Avatar
    I have had the same problem on two different 4g phones. The first was the thunderbolt and after three weeks of tech support tries and no solution and no help from big red I booght a 3G only phone at retail and had no more problems. Thinking it was just a thunderbolt issue I bought a bionic at retail and had the same problem. Every data connection worked except being able to send texts. Verizon tech support responded rapidly to tuis being the bionic and their brand new baby. I was told that it was a tower issue in the area that I was trying to send texts from. I should have stated that this issue only came up in a 4g area. When I was in 3G it worked fine. Anyway because it was a 4g extended area and a tower issue there was nothing they could do. Returned the phone and although I was charged the restocking fee tech support credited my account for the amount.
    10-02-2011 09:08 PM
  9. FrankXS's Avatar
    Every data connection worked except being able to send texts ... Returned the phone
    Standard SMS Text messages do not use a 3G/4G data connection.

    -Frank
    10-02-2011 09:33 PM
  10. Jude526's Avatar
    Don't call using *228. Not necessary on 4g phones.

    sent from my Thunderbolt....and the thunder rolls !
    10-03-2011 01:22 AM
  11. Jude526's Avatar
    Try to take the battery out for like 2 minutes, I heard that resets a bit more then just hitting restart.

    Otherwise I have no idea, bad luck I guess.
    Go further. Remove the SIM card and reinsert it too along with the battery pull.

    sent from my Thunderbolt....and the thunder rolls !
    10-03-2011 01:26 AM
LINK TO POST COPIED TO CLIPBOARD