02-16-2012 09:29 PM
37 12
tools
  1. evilkefz's Avatar
    here is a fix without having to do all that other stuff

    someone else found this on rootwiki

    FIX:Camera & Google Talk

    This fixed both my Camera and Google Talk that stopped working in Sense ROMS om 08-31-11.

    FIX:
    1. Go to Settings and select Date & Time.
    2. Un check Automatic
    3. Change the time to 08-01-11
    4. Go and open your camera (it should work now)
    5. Now you can go back and check Automatic in the Time & Date Setting

    FIX:Camera & Google Talk

    Give Credit to Mzimand
    09-01-2011 11:55 AM
  2. braxtoq's Avatar
    Except that when you reboot, the problem comes back, already tried that.
    09-01-2011 12:01 PM
  3. evilkefz's Avatar
    well its a good work around for those who arent rooted, plus how many times are you going to reboot your phone? so for those who dont want to root their phone this is a good work around until the final Gingerbread is pushed out..
    BattleSwine and BayRican like this.
    09-01-2011 12:03 PM
  4. braxtoq's Avatar
    I agree, I was thinking about rooting again and reloading 2.11 but this will suffice for now

    Sent from my ADR6400L using Tapatalk
    09-01-2011 12:27 PM
  5. dcobb1967's Avatar
    well its a good work around for those who arent rooted, plus how many times are you going to reboot your phone? so for those who dont want to root their phone this is a good work around until the final Gingerbread is pushed out..
    Fixed! Thanks for the work around! I still have the problem of people not being able to hear me when I use the phone but that might have something to do with me throwing it on my carpeted floor as hard as I could last night after having nothing but problems over the past 5 weeks. Hopefully the official GB update will fix that, but I'm not counting on it to.
    09-01-2011 12:38 PM
  6. jd07bos's Avatar
    thank you so much for this band aid fix. I was about to launch my TB into the Atlantic Ocean
    dcobb1967 likes this.
    09-01-2011 12:53 PM
  7. djrakowski's Avatar
    I'm glad it seems to be working for everyone else, but it's not working for me, unfortunately.
    09-01-2011 02:23 PM
  8. dcobb1967's Avatar
    I'm glad it seems to be working for everyone else, but it's not working for me, unfortunately.
    After following the steps and hitting your camera button, I noticed that the first time I did it, it didn't come on but by merely pressing it a SECOND time AFTER it goes back to the home screen (don't redo the steps), it worked for me.
    djrakowski likes this.
    09-01-2011 02:34 PM
  9. elliott1969's Avatar
    Why is this happening
    09-01-2011 03:31 PM
  10. evilkefz's Avatar
    Why is this happening

    apparently there is a line in the library code that got changed upon a recent update, so if you are on the gingerbread for thunderbolt it messes with your camera.... im guessing this will be fixed on the OFFICIAL version of GB when it pushes out.... but this is a good work around for those who don't want to root their phones and risk voiding their warranty....

    if you are rooted there is a perm fix...but hey GB is coming out sometime this month so long as you aren't rebooting your phone daily, you should be ok, long as you don't mind a lil 3-5 minute work around..
    09-01-2011 03:51 PM
  11. marieke's Avatar
    Fixed! Thanks for the work around! I still have the problem of people not being able to hear me when I use the phone but that might have something to do with me throwing it on my carpeted floor as hard as I could last night after having nothing but problems over the past 5 weeks. Hopefully the official GB update will fix that, but I'm not counting on it to.
    I had that problem, too. Do you use Bluetooth? Because I noticed it was happening intermittently and the one thing that changed was I had connected it to my car w Bluetooth. I think I made a call on Bluetooth then turned the car off and it worked. After that, deleted the Bluetooth connections and don't use it. Hope that helps if not switching to speaker works.
    09-02-2011 01:56 AM
  12. wxruss's Avatar
    Thank you so much! I was seriously regretting installing the leaked RUU... Now my camera works perfectly.
    09-02-2011 05:39 AM
  13. craigrn16's Avatar
    What is the permanent method for root users? Do you have a link?
    09-02-2011 06:54 AM
  14. dcobb1967's Avatar
    I had that problem, too. Do you use Bluetooth? Because I noticed it was happening intermittently and the one thing that changed was I had connected it to my car w Bluetooth. I think I made a call on Bluetooth then turned the car off and it worked. After that, deleted the Bluetooth connections and don't use it. Hope that helps if not switching to speaker works.
    Thanks for the tip but I've never used Bluetooth. That box remains unchecked in my settings. Haven't thought about switching to speaker phone yet but I have all my calls now forwarding to my old phone so I'm just going to wait it out until the HTC Rigor comes out in October/November (speculation).
    09-02-2011 08:14 AM
  15. wxruss's Avatar
    I'm not rooted, but hopefully the official official GB release this month will fix this problem. For now though, I'm so glad to have my camera back. I hardly ever reboot. I have the extended battery, so I just keep that in and plug it in when I get below 25% juice.
    09-02-2011 08:29 AM
  16. evilkefz's Avatar
    if you are rooted and want a perm fix, someone else found this fix for ROOTED users

    Flash this http://db.tt/Bcltlcr I take no credit, Snow02 posted it over at BAMF, it works.

    [ROM]BAMF 2.4.1|2.11.605.0| (Side Project) - Page 52
    09-02-2011 09:19 AM
  17. evilkefz's Avatar
    What is the permanent method for root users? Do you have a link?

    Flash this http://db.tt/Bcltlcr I take no credit, Snow02 posted it over at BAMF, it works.

    [ROM]BAMF 2.4.1|2.11.605.0| (Side Project) - Page 52
    09-02-2011 09:20 AM
  18. rot#AC's Avatar
    worked for me.
    09-02-2011 01:29 PM
  19. wildman's Avatar
    I am usually prettygood at troubleshooting but I don't think I would have ever thought of that as a solution for the camera....

    To bad I didn't read post before I updated to 2.11.605.0 leak build, looks like I will be using Revolution to root and flash back to my Uber BAMF... Not clear about the reverting process but I got a project later...
    09-02-2011 07:47 PM
  20. craigrn16's Avatar
    ok cool. It worked thanks
    09-03-2011 10:02 AM
  21. bjboucher's Avatar
    Just had this problem pop up for me today when I did my first reboot in quite a while. The quick date change worked like a charm. Thanks!
    09-04-2011 10:57 AM
  22. evilkefz's Avatar
    since people keep having issues lol and not checking the forum lol
    09-09-2011 01:08 AM
  23. BattleSwine's Avatar
    09-09-2011 10:43 AM
  24. railroader's Avatar
    i had to put mine to 7/1/11 for it to work
    09-09-2011 11:42 PM
  25. mlee21's Avatar
    Wow sick..

    I had this camera problem with the newest uberBAMF rom.. and it was annoying the heck out of me.

    Googled it and I got to here..
    Changed the date to 8-01-11 had it worked on the SECOND time I pressed the camera app button.

    Thanks guys
    09-11-2011 01:54 AM
37 12
LINK TO POST COPIED TO CLIPBOARD