1. Vance14's Avatar
    For some reason I am suddenly not getting texts. It will be fine for a while then they will stop coming in. I will restart and I can get texts again (although it won't give me the ones I missed), but eventually the texts stop coming again.

    What could be the problem?
    10-17-2011 11:45 AM
  2. FrankXS's Avatar
    For some reason I am suddenly not getting texts. It will be fine for a while then they will stop coming in. I will restart and I can get texts again (although it won't give me the ones I missed), but eventually the texts stop coming again.

    What could be the problem?
    There are a lot of possibilities. How has your signal been? You don't need a data connection to get standard SMS texts. It bothers me that after a restart you say you do not get the "missing" texts. That could be a VZW issue. You might want to call VZW with this issue. They can check that texts are working right.

    Have you ever installed a third-party texting app?

    Are you rooted? What ROM?

    With more info, maybe someone can help more.

    -Frank
    10-17-2011 01:13 PM
  3. Vance14's Avatar
    I am stock for now, and tried removing Chomp, but had the same results.

    I was wondering about the connection strength as well, but ruled that out when I would restart in the same location, have someone send me a test text and it would come through fine. I am not sure what causes it to stop working, but once it stops it won't work anywhere until I restart.

    In my google searches I found that the Incredible was having the same problem after upgrading to GB. I also recently upgraded, so maybe there is a correlation. HTC issued a hotfix apk for the Incredible problem and, out of desperation, I actually applied to that fix to my TB (dangerous, I know).

    I had also just did a battery pull, which I had not tried before, and things seem to be OK for now (as it would after any restart), so I will see how it goes. Unfortunately, if the problem is solved I will never know whether it was the battery pull or the hotfix, for future reference!
    10-17-2011 01:32 PM
  4. defcon999's Avatar
    I am stock for now, and tried removing Chomp, but had the same results.

    I was wondering about the connection strength as well, but ruled that out when I would restart in the same location, have someone send me a test text and it would come through fine. I am not sure what causes it to stop working, but once it stops it won't work anywhere until I restart.

    In my google searches I found that the Incredible was having the same problem after upgrading to GB. I also recently upgraded, so maybe there is a correlation. HTC issued a hotfix apk for the Incredible problem and, out of desperation, I actually applied to that fix to my TB (dangerous, I know).

    I had also just did a battery pull, which I had not tried before, and things seem to be OK for now (as it would after any restart), so I will see how it goes. Unfortunately, if the problem is solved I will never know whether it was the battery pull or the hotfix, for future reference!
    Have you thought of:

    1. Flashing to the stock ROM Gingerbread OTA/. This is the one I used before I flashed to BAMF. It works 100% because it is the official release. If you flash to this, it will erase your data and lock your bootloader

    2. Running HANDCENT or GoSMS as your text app?.

    3. When you pull your battery, leave it out for about 5 mins. That will clear the cache.
    10-17-2011 02:19 PM
  5. Vance14's Avatar
    That is good to know about the five minutes, I will pull again and do that! I have avoided the manual stock ROM because it requires a wipe, but if this doesn't do the trick, I may have to do that.
    10-17-2011 02:24 PM
  6. defcon999's Avatar
    That is good to know about the five minutes, I will pull again and do that! I have avoided the manual stock ROM because it requires a wipe, but if this doesn't do the trick, I may have to do that.
    Just remember......BACK UP your data.....BACK UP.....back up....and another thing.....BACK UP!

    I use "MyBackUp" Back up programs on the Market. I paid for the pro version and it is easy to do.

    Restoring from a WIPE should take about an hour or so...depending on how many apps and data you have. No need backing up your pictures (if they live on your SD Card). But, it wouldn't hurt to do a backup of those also. It will take longer, but, better safe than sorry!
    10-17-2011 02:59 PM
  7. Vance14's Avatar
    Ha, yes, I have done that a few times, using Titanium when I was on my rooted Droid. I will try that if this current "fix" doesn't work.
    10-17-2011 05:08 PM
  8. lynatej's Avatar
    Thinking this maybe a VZW issues, been having the smae issue since lunch today.
    10-17-2011 06:16 PM
  9. rustypixel's Avatar
    I posted about this a day or two ago. I have had the same issue now for four days. I pulled the battery, tried two different ROMs, three different radios, tried Handcent, Gosms and the stock messaging app. Nothing worked and I finally called Verizon and they're sending me a new phone. Interesting to see that this might not just be a phone issue. BTW, when SMS is working I never get a backlog of missed texts. Totally frustrating.
    10-17-2011 08:39 PM
  10. smurfette8202's Avatar
    ok i have a friend who has a thunderbolt who has been having this same issue since she upgraded to the gingerbread! i made her do a factory reset and this fixed her issue. have any of you tried this?!
    10-17-2011 10:33 PM
  11. rustypixel's Avatar
    I've done multiple factory resets and plan to try a Froyo ROM today to see if that might help.


    ok i have a friend who has a thunderbolt who has been having this same issue since she upgraded to the gingerbread! i made her do a factory reset and this fixed her issue. have any of you tried this?!
    10-18-2011 08:32 AM
  12. djinsydius's Avatar
    I've been having this issue for the past few days as well. After I clear dalvik, cache then reboot it seems to temporarily fix the problem but it's very irritating to have to do this a few times per day...
    10-18-2011 08:55 AM
  13. rustypixel's Avatar
    Not that I'm glad this is happening to others, but I AM glad to see that there is a real issue here. When I was on the phone with the Verizon tech reps, they said that nothing about this has been reported. Of course, that was two days ago.



    I've been having this issue for the past few days as well. After I clear dalvik, cache then reboot it seems to temporarily fix the problem but it's very irritating to have to do this a few times per day...
    10-18-2011 11:16 AM
  14. djinsydius's Avatar
    Not that I'm glad this is happening to others, but I AM glad to see that there is a real issue here. When I was on the phone with the Verizon tech reps, they said that nothing about this has been reported. Of course, that was two days ago.
    A buddy of mine said that a few of his texts also never got through to a handful of people, he also is on VZW. There was an outage a couple days ago but as far as the article said, it only affected the data speed & nothing more. Strange that there's only a few of us that have had this problem, usually the forums blow up if an issue like this happens...
    10-18-2011 11:41 AM
  15. Wood_doowk's Avatar
    I experienced 'similar' issues with sending and receiving SMS after the GB upgrade to my HTC Inspire 4G on AT&T. I have not done a factory reset to see if that clears the problem, but I did clear data and clear cache in the stock messaging app several times, to no avail. Seems like a common issue with HTC's GB implementation. This is not a carrier network issue. I am now using the GO SMS Pro app, and have no problems sending or receiving SMS through it; I simply live with intermittent double notifications.
    10-18-2011 12:20 PM
  16. rustypixel's Avatar
    My texts were coming and going since I pulled the battery for 5+ minutes last night. Now nothing. I've sent myself 5 test messages and have gotten not a single one.
    10-18-2011 12:23 PM
  17. djinsydius's Avatar
    My texts were coming and going since I pulled the battery for 5+ minutes last night. Now nothing. I've sent myself 5 test messages and have gotten not a single one.
    Try clearing dalvik & cache through recovery, that always did the trick for me. I just put a new rom on this morning & I've been getting texts without issue (knock on wood)
    10-18-2011 12:56 PM
  18. defcon999's Avatar
    My texts were coming and going since I pulled the battery for 5+ minutes last night. Now nothing. I've sent myself 5 test messages and have gotten not a single one.
    What ROM are you rooting?. I just flashed to das BAMF 1.0.8 yesterday. I have never had any issues with getting texts. Hopefully the rooting will help!
    10-18-2011 12:59 PM
  19. rustypixel's Avatar
    When it started happening I was on one of DT's ROMs. Then I flashed two different BAMF ROMs with no luck. I know it's not ROM related so that's not the issue. It's a completely random thing that sometimes clears up on its own and sometimes clears with a reboot or sometimes clears with a extended battery pull. The only thing I haven't done yet is try a Froyo ROM. It's possible that this could be GB related and I will only find out when I flash a Froyo ROM which I plan to do later this evening.


    What ROM are you rooting?. I just flashed to das BAMF 1.0.8 yesterday. I have never had any issues with getting texts. Hopefully the rooting will help!
    10-18-2011 02:19 PM
  20. Vance14's Avatar
    OK, what I did that seems to work is apply the patch apk that is meant to solve this very problem on the Incredible. I kind of took a gamble by installing an apk designed for a different phone, but I figured it is the same GB OS, same skin, Sense, so it might work. And it seems to have done the trick.

    Here is the quote I found:


    "I called HTC support and got a fix for the text messaging problem! Go to settings/ then applications and check the box to receive from unknown sources, then go to dl3.htc.com/misc/inc8049.apk when you hit enter its gonna download a thing called hot fix, and after a couple mins your texts should all flood in!"

    Enter that on your phone's browser if you want to try it, and it should start downloading, then just click on it to install.
    FrankXS likes this.
    10-19-2011 12:13 PM
  21. FrankXS's Avatar
    My texts were coming and going since I pulled the battery for 5+ minutes last night. Now nothing. I've sent myself 5 test messages and have gotten not a single one.
    Actually, I think right now would be a good time to call VZW. They should be able to see if those messages are in the queue for your phone.

    -Frank
    10-19-2011 12:23 PM
  22. rustypixel's Avatar
    I was on the phone with a second level tech and he sent me messages and asked me to send some to myself and he did see them go through but I never received anything. I flashed a Froyo ROM last night and the issue still persists. I'm thinking about just returning the replacement phone that was sent to me and just dealing with this issue till I get a new phone next month.



    Actually, I think right now would be a good time to call VZW. They should be able to see if those messages are in the queue for your phone.

    -Frank
    10-19-2011 03:58 PM
  23. Vance14's Avatar
    Update: after thinking I had this problem solved, it came back. I spoke with Verizon and HTC tech and the HTC guy said it was a known GB problem on more than one device and they could downgrade me to Froyo if I wanted. I don't want. But, I want to get texts as well.

    What bothers me is that someone said here or elsewhere that when they rooted and used a GB ROM the same thing occurred. I suppose I could get them to provide me with a replacement if I push, but I got my phone just the way I like it, and I have kept it pristine with a cover. My guess is that any refurbished replacement would come with Froyo and would not be as nice as mine.

    Maybe just wait until CM gets an ICS ROM ready and then root and ROM.
    10-19-2011 05:49 PM
  24. rls1400's Avatar
    Having this issue quite a bit as of late, become EXTREMELY frustrated. I verify that I should be getting the texts by looking at My Verizon and the text detailed list.

    If I think I'm not receiving texts, I use either my AIM app or second phone to verify, and sure as hell, nothing.

    Anybody have a solution? I just downloaded the hotfix for the Incredible, which I found on another forum. The link is http://dl3.htc.com/misc/inc8049.apk

    Hopefully this will work, I'll report back if so.
    01-28-2012 05:20 PM
LINK TO POST COPIED TO CLIPBOARD