1. WingsFan87's Avatar
    I just updatedboth my TB and by wife's TB to the 2.11.605.9 update. I tested the GVC on 4G and it will not work. Keeps giving me network errors. It will attempt to call but the receipent will not receive any notification and the call will time out and state error due to network issue.

    Anyone else having the same issue? Does anyone have it working correctly?
    12-17-2011 09:58 AM
  2. natehoy's Avatar
    WiFi works fine, 3G - not so much.

    Just tested it over WiFi, initiated a video call from my phone to my desktop computer and it worked great.

    The first time I tried to call from my desktop to my phone, the ringtone played on my phone, I clicked ANSWER, and my phone went back to the desktop with no sign that there was a video call. I ended the call from the computer side and tried again, and it worked fine that time.

    No sign of "network connection" errors.

    When I tried it on 3G, I initiated the call from the computer. When I went to try and answer it on the phone, my 3G data connection completely went away and I'm sitting on three bars of voice (I can send SMS) but no data, even after toggling Airplane Mode. I turned the Internet connection specifically off and on and I'm back up on 3G now.

    Initiating the video chat from the phone had the exact same result. Except after I waited a couple of minutes, the 3G recovered on its own this time unlike the first time.

    So, yeah, I'd say something's messed up trying to video chat with Google Talk over 3G, at least. BADLY messed up.
    12-18-2011 08:56 AM
  3. anon(394005)'s Avatar
    You may have already done this, but have you tried the usual stuff; power down, battery/SIM card pull, clear app data or uninstall/reinstall app?
    WingsFan87 and natehoy like this.
    12-18-2011 09:58 AM
  4. natehoy's Avatar
    You may have already done this, but have you tried the usual stuff; power down, battery/SIM card pull, clear app data or uninstall/reinstall app?
    I've rebooted. I'll try a battery/SIM pull and clearing app data later on. But there were occasional network errors before the update when I used Google Talk with Video.

    EDIT: Well dip me in batter and call me fried chicken! Pulling the battery and SIM, plus clearing application data (which was only 12k of data and didn't even wipe my credentials) did the trick. Thank you, I should have thought of trying that.

    Obviously uninstalling/reinstalling wouldn't have been possible, since Google Talk is a core system component. But the battery/SIM pull seems to have done the trick.

    Note to self: Just do a !@#$#@ battery/SIM pull after EVERY upgrade, no matter what.
    12-18-2011 10:04 AM
  5. WingsFan87's Avatar
    I cleared the app data and did a battery pull but I have not tried the SIM pull. Ill do that next. Thanks for the tip and let you know.
    12-18-2011 10:37 AM
  6. anon(394005)'s Avatar
    Cool, glad it worked out. I didn't even realize GTalk was on my phone (there it is in the App drawer!), thought it was one of those apps you have to download.

    It probably is a good practice to power cycle after an update. I didn't initially the other day after the last update, but did so a few hours later anyway when swapping out for a fresh battery. Sometimes for good measure, I'll also pull the SIM card and leave the phone for five minutes just to let things reset. Seems to do the trick as I rarely experience issues with this phone!
    12-18-2011 10:42 AM
  7. WingsFan87's Avatar
    Ok I recleared the app data and did another battery pull and this time I pulled the sim.

    Problem resolved. It now works regardless.. 4G and Wifi works great. Prior neither would work.
    12-18-2011 10:50 AM
LINK TO POST COPIED TO CLIPBOARD