12-20-2011 07:14 PM
34 12
tools
  1. rcmarks314's Avatar
    After the 2.11.605.9 update what have you found that works or does not work. So far the ringtone issue is fixed I haven't had the problem again. I've heard the notifications volume issue is gone. Someone said the voice mail notification was stuck on but I didn't have that problem. Any other issues or fixes?
    12-17-2011 09:03 PM
  2. Jude526's Avatar
    My issues are resolved

    Sent from my Thunderbolt using Tapatalk
    12-18-2011 01:14 AM
  3. CrotchBat's Avatar
    Dialer still draining as much battery as it possibly can. This is absolutely ridiculous.
    12-18-2011 01:57 AM
  4. rocco225's Avatar
    Charge time s taking forever. Seems to charge much slower after update. Is it just me?
    12-18-2011 03:12 AM
  5. Jude526's Avatar
    Wow guys. Mine charges fine. Battery life hasn't changed. I still love rocking my bolt

    Sent from my Thunderbolt using Tapatalk
    12-18-2011 03:30 AM
  6. natehoy's Avatar
    Charge time s taking forever. Seems to charge much slower after update. Is it just me?
    No differences here. In fact, it seems to charge just a tiny bit more quickly, but I've never really timed it.
    12-18-2011 08:31 AM
  7. fadeout's Avatar
    My data connectivity has gone from being perfect to straight garbage after this update. I lose it all the time now.
    12-18-2011 08:35 AM
  8. ggrr8t's Avatar
    after update, I still have a stuffy nose.
    12-18-2011 08:36 AM
  9. natehoy's Avatar
    Google Talk video no longer works on 3G, and takes out the 3G connection when attempted, which either takes a couple of minutes to reset itself or requires a data on/off or reboot. Works great on wifi though.

    Other than that, I've noticed no real differences. Seems to charge a tad more quickly but that may be imaginary.
    12-18-2011 09:00 AM
  10. FrankXS's Avatar
    Well, I was very happy with my Bolt before the update, so... no real change. Perhaps the placebo effect. Kind of like changing your oil. I'm more happy with it now

    Seriously, about the only thing I can comment on is the radios. They do seem better to me as far as switching faster (3G/4G) and not "hanging" w/o a data connection.

    HTC is giving me a very warm feeling by releasing this update on a 9 month old phone that was already in pretty darned good shape. Yay HTC/VZW! And, I know from reading these forums that a whole lotta people will be very happy with the customized individual ringtone fix.

    Edit: I just counted on my fingers... this is the 5th software update in 9 months! Average of one very 54 days. MR1, MR2, GB(MR3), VM fix(MR4) and now this Ringtone fix(MR5). How can anyone say that the ThunderBolt doesn't get its share of timely updates/fixes -- but some people do say that. Beats me. I think this is one impressive update/fix record for the HTC/VZW/ThunderBolt.

    -Frank
    12-18-2011 09:10 AM
  11. anon(394005)'s Avatar
    All is good! No change here. Everything still working well as it did prior to the update. Then again, I don't use GTalk or any of the features the update was to fix:

    Device Features
    + Resolved issue with contact ringtones.
    + Improvements to notification volume. (Never did have this issue)
    + Updated local streaming playback mechanism when network connection is not available.

    Apps & Widgets
    + Updated Twitter API for Peep/FriendStream.
    + Clock app included in All App list.
    + Improvements in Exchange ActiveSync.

    Can't report on any changes to charging as I rarely if ever use the phone itself to charge a battery.
    12-18-2011 09:13 AM
  12. Unobtanium's Avatar
    I think the ringtone issue is really fixed. Data speed is no different, my 4G tests have been slower since the GB update (I max out at about 12 up, 6 to 8 up is more typical).

    At my house, I have dropped back to "Current Location" on the weather widget, but that started on the 15th, before I updated. Other places around are fine, so it may be a tower issue. Battery/SIM card pull has not reset that, nor clearing cache.

    Battery life MIGHT be a tad better, but I got an extended on sale several works ago, and it might just be my imagination.
    12-18-2011 09:19 AM
  13. anon(394005)'s Avatar
    My data connectivity has gone from being perfect to straight garbage after this update. I lose it all the time now.
    Try shutting down, pull battery and SIM card for at least three minutes. Should reset your data connection and force the phone to reprovision itself on the network.
    12-18-2011 09:21 AM
  14. ggrr8t's Avatar
    Just noticed that no longer able to multitask. Browse the net, then try to hit home key to text, or ne othet function, no go. Must back out if intetnet to do other actions
    12-18-2011 09:57 AM
  15. jarz21's Avatar
    My Youtube is fixed! Before getting the update (and I'm not certain how long exactly), videos were terribly laggy in HQ mode. Audio streamed fine, but whether I was on 3G, 4G, or wi-fi, only pausing and playing again would allow the video proceed, and then only for a few frames.
    12-18-2011 09:57 AM
  16. anon(394005)'s Avatar
    Just noticed that no longer able to multitask. Browse the net, then try to hit home key to text, or ne othet function, no go. Must back out if intetnet to do other actions
    Hmmm... it works here. Have you tried to power off and pull battery for a few minutes to reset the phone? That seems to fix many things.
    12-18-2011 10:47 AM
  17. FrankXS's Avatar
    Just noticed that no longer able to multitask. Browse the net, then try to hit home key to text, or ne othet function, no go. Must back out if intetnet to do other actions
    No issues here. Did you do batt pull & restart?

    -Frank


    Sent from my HTC ThunderBolt 4G/LTE using Tapatalk
    12-18-2011 12:30 PM
  18. KJ78's Avatar
    nfl mobile is broken for me. there is a blue "loading" box in the center of the screen. it went away last night but it's back.
    12-18-2011 01:32 PM
  19. FrankXS's Avatar
    nfl mobile is broken for me. there is a blue "loading" box in the center of the screen. it went away last night but it's back.
    Clear Data/Cache? Batt pull/Restart? What have you done to troubleshoot? Still working okay here. Stock or rooted/ROMed?

    -Frank
    12-18-2011 01:40 PM
  20. empinball's Avatar
    Voicemail indicator symbol will not turn off after update. Checked vm, no message, tried to clear all notifications...no luck, restart phone...no luck

    Sent from my ADR6400L using Tapatalk
    12-18-2011 02:19 PM
  21. FrankXS's Avatar
    Voicemail indicator symbol will not turn off after update. Checked vm, no message, tried to clear all notifications...no luck, restart phone...no luck

    Sent from my ADR6400L using Tapatalk
    Did you try Menu, Settings, Call, Clear Voicemail Notification?

    -Frank
    12-18-2011 02:25 PM
  22. 757Dave's Avatar
    All the usual suspects seem to be doing ok with the update. The issue I have since the update is the sense clock that is the default (yes, I'm still stock and not rooted) is now using 3 different size fonts for the time? Any sugestions? I've done power off and rebooted, pulled battery and sim card. Anyone else having this issue?
    12-18-2011 06:20 PM
  23. ggrr8t's Avatar
    Hmmm... it works here. Have you tried to power off and pull battery for a few minutes to reset the phone? That seems to fix many things.
    Swap out batteries daily so that does not help
    12-18-2011 08:43 PM
  24. ksb63's Avatar
    Notification fixed, bluetooth finally connects to car again stopped on first gingerbread release. Everything works si well on wife's i unrooted mine and updated mine as well. Battery is better than when i was using bamf but not quite as good as cyanogen.
    12-18-2011 09:35 PM
  25. oberkc's Avatar
    [BOX="Quote:"]Voicemail indicator symbol will not turn off after update. Checked vm, no message, tried to clear all notifications...no luck, restart phone...no luck[/BOX]

    If you have not fixed this yet, try calling your cell from another phone and leaving yourself a voicemail. Once you listen to the new one, the notification goes away. (At least it did for me).

    For those who lost the ability to play the mailbox password as part of the VM number, I seemed also to have stumbled upon a fix a few weeks ago. While fooling around with making google voice my primary voicemail service, then changing this back to verizon, my password is now playing again as part of my voicemail pre-programmed number.
    12-19-2011 07:20 AM
34 12
LINK TO POST COPIED TO CLIPBOARD