1. anonymous239411's Avatar
    I am currently attempting to plug in my thunderbolt so I can mount the SD card to pull some files off of it, however when I plug in the USB cable it says "USB Device not Recognized"? I have factory reset the thunderbolt, also have installed the HTC Sync software thinking it may be possible drivers, in addition I have not tried 2 different USB cables; still not working.

    Anyone else have history with this?

    Thank you.
    01-16-2012 06:14 PM
  2. Cyber Warrior's Avatar
    Do you have USB debugging enabled? Phone.. settings... applications... development... check USB debugging.
    01-16-2012 08:08 PM
  3. anonymous239411's Avatar
    It was off, after speaking to HTC customer service reps, it is enabled. They couldn't figure it out, and told me to call back tomorrow to speak to the warranty department.
    01-16-2012 08:14 PM
  4. GSDer's Avatar
    I haven't had the problem that you describe, but there are other alternatives to direct connection:
    AirDroid: http://market.android.com/details?id=com.sand.airdroid
    WiFi File Explorer PRO: http://market.android.com/details?id...ileExplorerPRO

    I've only used the latter of the two but saw the first one recommend in other posts.

    Sent from my Sinclair ZX-80 using Tapatalk
    01-16-2012 11:05 PM