1. moneyfarmer's Avatar
    I downgraded my thunderbolt from the 09 to the 05, then used revolutionary to s-0ff...successfully. Then I downloaded other 09 zip to re-update and renamed it as well on my sd card. I am now stuck at 05. I have this awful problem of phone continuing to power down and sticking at black screen with blue android and white triangle with a yellow(same color as yellow in Google chrome logo/symbol)...I mention that, b/c I am slightly color blind. I need help bro. I used to root my hero easy, but I am lost. Please take a second to steer me in the right direction. Please. Thank you so much in advance. Peace

    chrissmith0@gmail.com

    PS..I did look at other post, but no straight forward fix. i dont care about root anymore...i just want my phone to work again...please help me.
    01-28-2012 03:53 AM
  2. scottstatn's Avatar
    Will take a stab at it...and we will see if I can get you going. A few questions first though.

    1. Did you let revolutionary flash CWM recovery?

    2. After revolutionary finished did you flash the small su. zip file it reference to?

    3. After finishing all the above did you let phone boot and settle.

    4. After downgrading from 605.9 to 605.5 so you could use revolutionary did you let it boot and settle, or did you go straight in and start root process.

    5. Did you clear your user data, cache, and dalvik cache before flashing new 605.9.



    Sent from my ADR6400L
    01-28-2012 08:13 AM
  3. scottstatn's Avatar
    I believe I got him up and running again through Gmail.
    01-28-2012 12:55 PM
  4. jbradley1973's Avatar
    New to forum. Hoping you all can help. Similar issue to moneyfarmer, perhaps.


    I successfully (I thought) rooted my thunderbolt yesterday. Was working awesome!

    Last night, I believe my spouse, thinking it was the right thing to do, accepted an automatic update and then powered off my phone from best I can understand it and now I'm able to power on, use phone for about 5 secs and then it powers off and sits on the black screen with the white triangle, yellow exclamation point and blue droid. If you have any suggestions or help, I'd appreciate it.

    Tried to PM Scottstatn, but not enough posts to do so. PM me and I'll send gmail address.

    Thank you!
    02-29-2012 07:46 AM
LINK TO POST COPIED TO CLIPBOARD