1. SMD's Avatar
    SUMMARY: My TB randomly restarts several times a week now at random times. Stock. Updated. Never had this issue in the last 11 months with this phone even when others had the issue. Any ideas on how to fix?

    ODD SIDE NOTE: Sometimes it doesn't FULLY restart and my screen just goes black for a second or two and then the white screen with the green HTC logo pops up for a few seconds and then the home screen comes back (then the widgets (eg. clock/weather) have to reload etc).

    MORE INFO: So I've had the Thunderbolt since day 1 (March 17th 2011) and never had the issues others were reporting for many months and through many OTA updates. Until now. Crap. Well, really its been going on for over a month now. Basically my phone is restarting several times a week now. And when it does all my defaults reset (eg. if I click on a map link it goes back to asking me which app I want to open). That is a small issue but annoying and the restarts are really annoying and totally random. Sometimes it just happens when my phone is just sitting there and sometimes I'm multitasking. I can't think of anything that I'm doing now that I wasn't doing the first 9-10 months that I owned this phone that may cause this. If there's any help anyone can offer please let me know.

    Running STOCK with 2.3.4 and Software 2.11.605.9

    Thank you!!!
    02-21-2012 12:28 AM
  2. roxy surf's Avatar
    I'm not going to be much help to you but something like this just happened to me for the first time about a half hour ago, had the phone since the day it came out. I had it on the charger for about 10 min when I realized the orange indicator light wasn't on so I unplugged it and the screen wouldn't turn on. I hit the power button and heard the thunder sound but no screen...pulled the battery and everything came back on...hope this doesn't keep happening, my luck it will completely die the day after the warranty expires.
    02-21-2012 01:15 AM
  3. Unobtanium's Avatar
    Are you running any new apps or any recent updates? The "soft reboot" you are seeing is from what I have read here Sense crashing and re-starting. I have those occasionally, but usually when I am trying to rapidly back out of something.
    02-21-2012 03:46 AM
  4. FrankXS's Avatar
    Try... Dial ##778#, edit, Pswd:000000, modem, RevA, if RevA set on eHRPD, if eHRPD set on RevA, menu, commit changes. Your phone will reboot. Note, eHRPD is the original factory default.

    -Frank

    Sent from my HTC ThunderBolt 4G/LTE using Tapatalk
    02-21-2012 06:36 AM
  5. SMD's Avatar
    Try... Dial ##778#, edit, Pswd:000000, modem, RevA, if RevA set on eHRPD, if eHRPD set on RevA, menu, commit changes. Your phone will reboot. Note, eHRPD is the original factory default.

    -Frank

    Sent from my HTC ThunderBolt 4G/LTE using Tapatalk


    Tried this and the Rev. A part was already set to eHRPD so there were no changes to commit so the phone didn't reboot or change anything. Is that what you meant for me to check out?

    Also, to answer "Unobtanium" yes, I have new apps and updates but its been going on for over a month now and I have too many apps and updates to keep track of. Got a bunch of those 10 cent apps over the Holidays. I want to say this started after the last OTA but I'm not 100% certain. Again, never had any issues with the phone for the first 9 months or so. And yes, sometimes this "Sense Crash" happens when I'm backing out of apps really fast. The screen goes white with the HTC logo then after a few seconds the home screen starts reloading again. That happens occasionally but the full restart/reboot out of nowhere is what really bothers me. Any other ideas?
    02-21-2012 01:45 PM
  6. anon(394005)'s Avatar
    Have you moved into a new area, one that may have different signal strength/quality? Although, admittedly those types of issues were pretty much fixed with MR2 back in July 2011. You're on the latest software anyway, so that shouldn't be an issue.

    Otherwise, sounds like you may need to try a Factor data reset (Master reset) to start from a clean slate and ensure it's not a software issue. If that doesn't do it, could be hardware. The only other thing would be to try uninstalling an app at a time in the order you last remember installing them to try to weed out an offending app.
    02-21-2012 03:03 PM
  7. FrankXS's Avatar
    Tried this and the Rev. A part was already set to eHRPD so there were no changes to commit so the phone didn't reboot or change anything. Is that what you meant for me to check out?
    No. I wanted you to set it to the opposite of what it is currently set for. Which setting you might need depends on if the VZW tower is having issues, which you do not know. So by changing the setting it may start working.

    -Frank
    02-21-2012 03:20 PM
  8. SMD's Avatar
    Have you moved into a new area, one that may have different signal strength/quality? Although, admittedly those types of issues were pretty much fixed with MR2 back in July 2011. You're on the latest software anyway, so that shouldn't be an issue.

    Otherwise, sounds like you may need to try a Factor data reset (Master reset) to start from a clean slate and ensure it's not a software issue. If that doesn't do it, could be hardware. The only other thing would be to try uninstalling an app at a time in the order you last remember installing them to try to weed out an offending app.
    Still in same area. Los Angeles. No changes. Signal has always been pretty good here. The last OTA was just a few months ago and I feel like since then it may have been having issues although the last week have been the worst which made me finally post here.

    I'll try FrankXS's switch from eHRPD to "enable Rev. A" as he suggested and see if that helps I guess. Then, if it happens again, I'll do a factory reset. Ugh. If I do that do I need to wipe my SD card too and redownload all my apps? Or do I just back up my contacts and redownload the apps that aren't saved on my SD card?

    hopefully one of these will work. If the last OTA (#3 if I remember right) did screw up my phone somehow then maybe the factory reset will be the answer. I guess we'll see. If anyone has any other hot ideas...feel free to post.

    thank you all...
    02-21-2012 05:42 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD