1. AFirefighter's Avatar
    Having focus issues with the camera on my Thunderbolt. Obviously when it worked normally, I tapped the screen while using the camera and it would make the focusing noise, then beep to confirm focus. It would also adjust the camera settings according to the light in that focal area. Now, it only does the latter. No lens focus noise, no beep, and no physical focal point change. Any ideas?
    02-24-2012 01:16 PM
  2. icebike's Avatar
    I've seen this same thing happen on Samsung Captivates. Usually the camera is physically jammed.
    In the case of Captivates it would pop up a Camera Failed message.

    In two different cases (two different phones) holding the phone camera down and tapping the camera on my knee freed the camera and it worked fine ever after.

    You can try downloading a different camera app too. Camera Zoom FX is often used to improve cameras.
    But before you do anything, make sure that you didn't accidentally put the camera into Fixed Focus (aka Focus mode Infinity).
    02-25-2012 12:48 PM
  3. AFirefighter's Avatar
    Thanks. Tried the tap method & nothing happened. Is there a free version of Camera Zoom FX that I can try before purchasing? I didn't see one.
    02-29-2012 09:02 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD