05-19-2012 11:24 PM
102 1234 ...
tools
  1. hannsoft's Avatar
    I have found no real differences either so far except where I used to be able to select an alternate browser for a shortcut it now goes to the delivered browser. I do find this browser seems to be much faster than it used to be, though I havent really used it in a long time. Anyone else?
    Have my update here too. Minimal differences here too, but I do see that the stock browser is faster. Could be due to a cleaned-up cache or something, we'll have to see how that stands after a few days.

    I too see the new menu item under "applications". Bummed to see web urls were set by default back to the stock browser - reverted that back to Dolphin myself.

    Now I'll just pray that this fixes the issue I had with my router dropping the phone in Wifi mode ...
    05-10-2012 10:20 PM
  2. natehoy's Avatar
    I forgot about this that I had posted in the "New updates, not ICS" thread. There are new settings called "App associations" under Menu, Settings, Applications. It allows you to change what application to use for certain functions:

    (I'm guessing the number of entries for each may vary depending on what apps you have installed)
    Phone Number (Dialer): one entry - Phone
    Email address: two entries - Gmail and Mail
    Physical address: two entries - Maps and VZ Navigator
    Web URLS: one entry - Internet
    Map address: four entries - Footprints, Internet, Maps, VZ Navigator
    Streaming link: one entry - Streaming Media Player
    Online audio download by webview: two entries - Streaming Media Player and TuneWiki
    Online video download by webview: one entry - Streaming Media Player
    Right. Changed that to Firefox, but there's no way to clear the association. If I go to apps and remove the default, it goes back to the android browser. I like to pick a browser each time.

    Minor problem, but it's an odd bug.
    05-11-2012 05:32 AM
  3. isaacdibb1095's Avatar
    Running the new update.. any rumor of better battery life?

    Sent from my ADR6400L using Android Central Forums
    05-11-2012 07:40 AM
  4. firepsych's Avatar
    Just had my first forced reboot. First time it's happened in the 6 months I've had the phone.
    Coincidence? I think not.

    I'm going with a conspiracy between Big Red and HTC to convince us to upgrade to new phones.

    Sent from my ADR6400L using Android Central Forums
    05-11-2012 07:41 AM
  5. ggrr8t's Avatar
    Was on road last night. Took out phone, found update started on its own. Never finished properly. All I get is update failed msg. Tried battery and sim pull. Still fails. I have a feeling software was never actually downloaded. as software update msg sez 0kb, ok defer, reject. I have tried all 3, hoping to get it to download again, to no avail.
    05-11-2012 08:03 AM
  6. rocco225's Avatar
    It seems to have helped the hotspot disconnect issue. I can surf for about 15 min without getting dropped. This is an improvment believe it or not. Mine always used to drop out after 5 minutes or so. I will be testing it further today.

    This was never an issue for some people. It seems like 50% of the handsets had faulty hotspots.
    05-11-2012 08:14 AM
  7. anon(394005)'s Avatar
    Running the new update.. any rumor of better battery life?
    I've been running this software build since flashing the full RUU April 20 and have not noticed any difference in battery life.

    Just had my first forced reboot. First time it's happened in the 6 months I've had the phone.
    Coincidence? I think not.

    I'm going with a conspiracy between Big Red and HTC to convince us to upgrade to new phones.
    If that were the case, it would be happening to most of us. I haven't experienced a random reboot since last summer on the old MR1 software. First thing I'd try is a power off, battery and SIM pull for five minutes. If it continues after that, try a master (factory) reset to get back to a clean state.
    05-11-2012 09:00 AM
  8. anon(394005)'s Avatar
    Was on road last night. Took out phone, found update started on its own. Never finished properly. All I get is update failed msg. Tried battery and sim pull. Still fails. I have a feeling software was never actually downloaded. as software update msg sez 0kb, ok defer, reject. I have tried all 3, hoping to get it to download again, to no avail.
    You could try clearing data in the Download Manager app per this thread:

    http://forums.androidcentral.com/ver...ml#post1366461
    ggrr8t likes this.
    05-11-2012 09:35 AM
  9. firepsych's Avatar
    I've been running this software build since flashing the full RUU April 20 and have not noticed any difference in battery life.



    If that were the case, it would be happening to most of us. I haven't experienced a random reboot since last summer on the old MR1 software. First thing I'd try is a power off, battery and SIM pull for five minutes. If it continues after that, try a master (factory) reset to get back to a clean state.
    My theory is much more fun and interesting than your solution.
    When given a choice; I go with fun and interesting :rolleyes:

    Sent from my ADR6400L using Android Central Forums
    05-11-2012 09:46 AM
  10. wildman's Avatar
    OK just verifying, rhe root method from http://forums.androidcentral.com/thu...data-wipe.html works on OTA correct?

    [HL]Nevermind answer my own question...[/HL]
    05-11-2012 09:47 AM
  11. anon(394005)'s Avatar
    My theory is much more fun and interesting than your solution.
    When given a choice; I go with fun and interesting :rolleyes:

    Sent from my ADR6400L using Android Central Forums
    LOL Sorry, I've been known to be a stick in the mud. Too much like Spock in that logic rules my thoughts and emotions are highly suppressed...
    05-11-2012 10:01 AM
  12. Dirty Crow's Avatar
    *EDIT; fixed.*


    wow, this thing will not let me use dolphin as the default browser anymore! I've cleared the default and set dolphin as the default and still it only opens the stock browser and never even asks which browser I want to use! anyone else find a fix to this?
    05-11-2012 10:11 AM
  13. Dirty Crow's Avatar
    oh one side note, I do agree, the hotspot does drop a lot less now.
    05-11-2012 10:19 AM
  14. firepsych's Avatar
    LOL Sorry, I've been known to be a stick in the mud. Too much like Spock in that logic rules my thoughts and emotions are highly suppressed...
    I'm more like Ensign #1. I get taken out before the first commercial break.

    Sent from my ADR6400L using Android Central Forums
    05-11-2012 10:36 AM
  15. dachillfx's Avatar
    Was hoping it would have my phone charge fully to 100%. So where do I go from here? I can only charge to 86-88% that's about 3800-4000mv. My battery use shortcut. Never reset I charge everyday. It is showing over 6days in use and we all know Thunderbolt can't last that long on a single charge. Not even razr maxx. Can I get some help/ recommendations? Please...
    05-11-2012 11:11 AM
  16. Treknologist's Avatar
    I installed it liast night and haven't noticed any difference. I suppose that is good since it did not break anything...or so it seems. I just deleted all the extra bookmarks that I don't need from the stock browser (Bing, really?). Now, we just need ICS. Let's hope it appears soon.
    05-11-2012 11:12 AM
  17. hannsoft's Avatar
    Was hoping it would have my phone charge fully to 100%. So where do I go from here? I can only charge to 86-88% that's about 3800-4000mv. My battery use shortcut. Never reset I charge everyday. It is showing over 6days in use and we all know Thunderbolt can't last that long on a single charge. Not even razr maxx. Can I get some help/ recommendations? Please...
    There are better experts than I here, but I do know that it's the battery that reports % of charge to the phone. Try a different battery and you should be able to charge to 100%. Perhaps take that battery out for the purposes of this test will make it charge back up properly ...
    05-11-2012 11:40 AM
  18. wildman's Avatar
    I installed it liast night and haven't noticed any difference. I suppose that is good since it did not break anything...or so it seems. I just deleted all the extra bookmarks that I don't need from the stock browser (Bing, really?). Now, we just need ICS. Let's hope it appears soon.
    Have you tried clearing the data for the power management? Usually after a update the device looses its data for battery status before the update.
    05-11-2012 12:19 PM
  19. TBoltJ's Avatar
    I do find the battery to be better (so far). By this point in the day I am usually at like 82 - 85% and i am still at 91%. It didnt seem to lose as much right up front after I unplug as it used to.
    05-11-2012 12:27 PM
  20. Treknologist's Avatar
    Have you tried clearing the data for the power management? Usually after a update the device looses its data for battery status before the update.
    I've not done this but I haven't see battery problems. Just the same battery life as usual.
    05-11-2012 01:02 PM
  21. Chiefmcfuz's Avatar
    *EDIT; fixed.*


    wow, this thing will not let me use dolphin as the default browser anymore! I've cleared the default and set dolphin as the default and still it only opens the stock browser and never even asks which browser I want to use! anyone else find a fix to this?
    Menu settings applications
    App associations. Web urls. Select dolphin.
    05-11-2012 02:45 PM
  22. zog1977's Avatar
    Menu settings applications
    App associations. Web urls. Select dolphin.

    Same issue with email apps, I want to choose which appmtomise each time, not force to only select one as default

    Fix some things, screw up others
    05-11-2012 03:05 PM
  23. redcat22's Avatar
    Just had my first forced reboot. First time it's happened in the 6 months I've had the phone.
    Coincidence? I think not.

    I'm going with a conspiracy between Big Red and HTC to convince us to upgrade to new phones.

    Sent from my ADR6400L using Android Central Forums
    ^Interesting... i'm not one for conspiracy theories, but this is food for thought.

    I've been running this software build since flashing the full RUU April 20 and have not noticed any difference in battery life.
    ^The RUU leak wasn't the entire .19 OTA. Check the size of each file... RUU is about 25MB and .19 is about 61MB. I was told that the RUU is "just the radios" of .19 OTA. Perhaps the RUU doesn't provide an increase in battery performance.
    05-11-2012 03:27 PM
  24. ggrr8t's Avatar
    You could try clearing data in the Download Manager app per this thread:

    http://forums.androidcentral.com/ver...ml#post1366461
    Thanks. Was going to give it a try. Since last eve all I got was fail msg. tried just now once again before trying to clear download manager and it must have done it on its own. instead of trying to update with an empty download this time it went right to downloading actual file and now is in progress.
    Thank you just the same because the info you provided was what I was looking for, and good to know if if happens again
    05-11-2012 04:17 PM
  25. dachillfx's Avatar
    There are better experts than I here, but I do know that it's the battery that reports % of charge to the phone. Try a different battery and you should be able to charge to 100%. Perhaps take that battery out for the purposes of this test will make it charge back up properly ...
    Thanks for replying. I have tried many batteries for months now. Both rezound and thunderbolt standard and extended batteries, sedio 1600mah,and an after market 3500mah extended. That's a lot of money...Any other suggestions or directions will be pleasantly appreciated. Thanks...
    05-11-2012 05:36 PM
102 1234 ...
LINK TO POST COPIED TO CLIPBOARD