1. blackjaguar25's Avatar
    Hello all. I'm having a strange issue with my Thunderbolt that another member seemed to have, but didn't seem to get solved. This morning, around 5 am, I used my thunderbolt to respond to some emails while it was still plugged in and 100% charged. When I was finished, I pressed the power button to turn off the screen. A few minutes later, I unplugged the charger and noticed that the screen didn't turn on automatically as usual when unplugged and the green charging light stayed lit. The power button would not make the screen come on. So I tried a battery pull and it would still not turn on. I left the battery out for 5 minutes then tried again. Still nothing. Then I left it out for an hour. Still nothing. I can't use the power button at all so I can't get into the bootloader.

    My phone has never gotten wet and has only been dropped with a case on it, maybe three or four times. It's in fantastic condition. I'm stock rooted on 2.11.605.9. I have OTAs disabled through changes in the correct files, so I know it didn't take the OTA.

    Does anybody have any idea what to do?
    Thanks in advance
    06-07-2012 09:44 AM
  2. dizzyrickyb's Avatar
    When you plug it in, does your charge indicator light turn on?

    Sent from my ADR6400L using Android Central Forums
    06-07-2012 12:40 PM
  3. blackjaguar25's Avatar
    Nope, it doesn't. This phone was perfect until this random act of insanity.
    06-07-2012 02:01 PM
  4. worwig's Avatar
    Do you have a second battery to try?
    06-07-2012 03:26 PM
  5. blackjaguar25's Avatar
    I've tried three batteries and different chargers.
    06-07-2012 07:26 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD