1. DaddyW123's Avatar
    Texting on my rooted thunderbolt is fine until I receive an MMS message. Once an MMS comes in, I can look at that one, then within a few seconds, I get the error message:

    The process com.android.mms has stopped unexpectedly. Please try again
    with just a "Force close" button

    After I force close, I can't receive ANY txt messages (regular or mms) until I reboot my phone. I can send messages and people will receive them - but nothing comes in. Also, while in this state - if someone does send me a txt not only do I not get it, but it doesn't come in at all even after I reboot (meaning it's not sitting in some queue and I just get it later). So I really have no choice but to reboot my phone after this happens if I don't want to miss any important txts.

    I have tried rebooting into CWM Recovery and selecting "fix permissions" (I really thought this was going to work) and just for kicks I also wiped cache. But it didn't help. I'm debating about restoring to factory defaults, rerooting and restoring via titanium backup - but that's a long process that I really don't want to do if there is another way to fix this.

    At the very least, does anyone know of a way to kickstart the failed process without rebooting? I could at least live with that for a while.

    I've done some googling, and did find other people with similar issues, but not much in the way of definitive fixes.

    Thanks for any help!
    07-08-2012 12:37 PM
  2. mightyfacundo's Avatar
    I also had a few issues with Bamf Forever as well and ended up going with a different ROM to fix the problems. I know this is probably an obvious question, but did you do a clean wipe before installing the ROM? I was switching back and forth between ROM's a week ago, and I forgot to do a wipe, which led to a few issues with my texts, Netflix, and a couple other things.

    Other than that, I'm sorry, I don't know how to kickstart the failed process cause I haven't had to deal with that yet. Hopefully someone else has an idea.
    07-08-2012 03:23 PM
  3. DaddyW123's Avatar
    It actually wasn't BAMF anymore (I should update my profile here). I had gotten a warranty replacement phone so I was on stock OS and just rooted. It is working now and here is what I did.

    - Unrooted and went back to full stock, factory - mms comes in fine.
    - Installed OTA updates - mms comes in fine.
    - Rooted - mms comes in fine
    - Installed titanium backup, restored all apps as well as Go Launcher, chompSMS and all of my previous messages, also removed a couple bloat apps - mms erros out.

    Unfortunately I had done too many changes at once before testing again so I don't know if I accidentally restored the problem from my titanium backup, if it was go launcher, if it was chomp, if it was something hidden in my saved txt messages... But at any rate it was broken again and I had to start over.

    Rather than unrooting and returning to stock yet again (because I was silly enough to also not take full recovery backups along the way), I decided to rom instead.

    - Wiped all Cache and data - installed SkyRaider ROM (never tried it before, heard good things) - after initial config, MMS working.
    - Installed Titanium Backup but did no restores yet - mms working.
    - Installed ChompSMS from market rather than from backup - mms working
    - restored most apps via TB but not Go Launcher - mms working.

    And that's the way I decided to leave it. I could try reinstalling Go Launcher, but I really don't feel like risking it and I feel like sense is working a little faster than GL was anyway.

    So there you have it - I still don't know exactly what broke it, but at least my final path led me to a working system.

    Figured I'd update you all in case someone else comes by looking for answers on this very same problem.
    07-12-2012 09:55 PM
  4. mightbe's Avatar
    Every time I try to read a text message I get the message but in 2 to 3 seconds I get a : Sorry! The application Messaging (process.com.android.mms) has stopped unexpectedly. Please try again. This repeats over and over.
    Anyone got a fix for this. I have rooted it and am still operating Android version 2.3.6 Kernel version Hope someone out there can help.
    i hve the issue plz help
    01-21-2013 09:29 AM
  5. cihparg's Avatar
    This works for me (out of frustration). Before the message has a chance to appear, i keep pressing on the background - meaning any message that you have already received. The aim is to get your text to show before error comes on. Keep on trying, even if the error message beats you to it. After several tries where I did manage to open the text before the error, the problem disappeared. Hope it works for others as it did for me.
    02-06-2014 07:56 PM