1. Edwill86's Avatar
    My mom has my old tbolt. When I had it it was fine. Got updates in the test phase of every ota update . every time she hits find update it opens the update manager then after a few sec closes. It does not even say " no update found" or anything. Just closes. She is stock. We have done factory resets to no avail. Any suggestions? My dad's tbolt got ICS 3ndays after it started to push. My mother is not too happy lol.
    03-20-2013 09:23 PM
  2. realitydigg's Avatar
    Have you pulled the SIM card?
    03-21-2013 12:03 PM
  3. Edwill86's Avatar
    03-21-2013 03:39 PM
  4. Edwill86's Avatar
    03-22-2013 10:11 PM
  5. 808TBolt's Avatar
    IMO, better to just stick with Gingerbread.

    you can still use Flash with no problems at all. no lag, etc
    03-25-2013 03:22 PM
  6. Edwill86's Avatar
    nope! half the apps are not even supported on GB anymore. and no new apps are. even google maps and other google apps are not update. flash has been done with for almost a year now. only reason you would need it is for porn. and the lag issue on the tbolt on ics is fixed with a factory reset.

    in fact htc told me when i called that this is a MANDATORY update to bring the tbolt back to spec.

    still looking for help getting the ota manager to work here
    03-26-2013 07:26 AM
  7. bjboucher's Avatar
    If I remember correctly, a lot of folks who had issues with getting OTAs when they logged into their account on Verizon's website, their phone was not correctly attached to their account. If you login, does it show a thunderbolt attached to your line?

    I think I also remember folks getting a new SIM card and it fixing the situation.
    03-27-2013 05:13 AM
  8. Edwill86's Avatar
    it has the tbolt under her number as it should. ill see about taking it to vzw tm and getting a new sim. when I talked with vzw and htc tech they where saying the update would have to be flashed at htc. I was hoping I could just do it manually but it seems im spoiled with my Gnex and google posting the factory images online. if I do end up needing to send it to htc i hope vzw will give her a loaner otherwise i dont know what we will do.
    03-29-2013 10:18 PM
  9. Edwill86's Avatar
    Just got back from vzw. They can't do anything. HTC will repair it for a price and shipping . but since she won't have a phone for 3-4 weeks we can't do that. I guess I'll look into rooting it and flashing an ICS ROM.
    03-30-2013 12:53 PM
  10. Edwill86's Avatar
    Tried to reflash 2.3.4 via an ruu to fix the glitch in the oya manager. Didn't work. Ended up rooting. The process down grades the android version. Then I unrooted. Somehow got an ota back to GB 2.3.4. And fixed the ota manager. Pulled down 4.0.4 installed all is well! Vzw and HTC tech support can suck it!
    03-30-2013 07:17 PM

Similar Threads

  1. still no ics
    By crashcx in forum LG Viper 4G LTE
    Replies: 1
    Last Post: 11-10-2012, 06:25 PM
  2. Still no ICS for me..
    By Szifresh in forum AT&T Galaxy S II
    Replies: 11
    Last Post: 08-29-2012, 07:47 PM
  3. Still no ICS update - Wifey and co-worker got it over a week ago?
    By a12rnulfo in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 3
    Last Post: 08-07-2012, 08:34 PM
  4. Still no ICS...........
    By CandleStick69 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 236
    Last Post: 07-12-2012, 02:18 PM
  5. Still no ICS in Boston, how about you?
    By electriclineman in forum Droid RAZR MAXX
    Replies: 14
    Last Post: 06-26-2012, 11:48 AM