1. ISUVetMed's Avatar
    So i picked up my thunderbolt an hour ago. I left the store and went home, my apps, contacts, email ect had not sync'd yet (I am in a 4G area). I turned on wifi and everything immediately sync'd. After it all finished i tested the browser out and everything was fine. I turned off wifi and I have no data connection. It shows 4G in the upper bar and I have seen the arrows light up for data coming and going but the browser says I have no connection and none of my apps connect. Anyone have any idea wtf is going on? The lady at VZW said "I am going to send a test email from your phone" and I told her not to because I didnt want her sending **** from my email address.
    03-17-2011 11:11 AM
  2. Andrew Ruffolo's Avatar
    Have you tried turning the radio off and on again? (toggle airplane mode). If that doesn't work, that it wasn't provisioned right at the store, or the tower is down (and considering you can't turn off 4G, that would suck)
    03-17-2011 11:19 AM
  3. ISUVetMed's Avatar
    I put my phone into airplane mode and back, nothing changed. I pulled the battery and restarted and it worked. Just figured I would leave it up in case it happens to anyone else. I was freaking that they didnt activate my SIM card :/
    03-17-2011 11:25 AM
  4. hacimv's Avatar
    My data quit working today. I have tried pulling the battery, toggling airplane mode, etc... to no avail.
    I am near Minneapolis, MN and was getting 13-15 mbps down sitting in this same spot yesterday.
    The only way that I can connect to the internet is through wifi. It's getting pretty annoying.
    Is anyone else dealing with this?
    03-18-2011 06:26 PM
  5. rhyssquire's Avatar
    I was having the same issue, from about 4pm EST till just now. After a few resets nothing. But then I turned it off and waited a minute turned it back on and all seems fine now.
    03-18-2011 06:40 PM
  6. djlin's Avatar
    Same here. Goes from 1X to 3G and then 4G. Then all of a sudden nothing. I call VZW and she said everything looked fine from her end. I rebooted and the 4G came back. Right after I hang up the phone with her, my 1X, 3G, and 4G disappeared again. Hope it's not going to be like this.
    03-18-2011 06:44 PM
LINK TO POST COPIED TO CLIPBOARD