1. humper619's Avatar
    looks like people r getting there TBtoday verizon network is getting hammered cause since 1pm PST my data doesnt work no matter where i go anyone else having data problems im in a 4g area everything was workin flawless yesterday and this morning
    03-18-2011 06:44 PM
  2. shaddix's Avatar
    Np in Denver. Gettin 10mbps down

    Sent from my ADR6400L using Tapatalk
    03-18-2011 06:45 PM
  3. krazy's Avatar
    Boston is fine and it's just as fast as yesterday.
    03-18-2011 06:57 PM
  4. hacimv's Avatar
    I have had nothing for a few hours now. In Minneapolis. Getting pretty frustrated. No 1x, 3G, or 4G.
    03-18-2011 06:59 PM
  5. rhyssquire's Avatar
    Posted this in another thread, but I was having problems in Fairfax, VA around 3pm. After a few resets, still nothing. Finally turned it off and waited a minute to turn it back on. Ever since about 30minutes ago all seems fine now for me.
    03-18-2011 07:00 PM
  6. racedog's Avatar
    All of these threads about issues are getting way too splintered. Already threads about this. Try pulling the battery out for about 30 seconds and then putting it back in and turn on the phone again.

    R
    03-18-2011 07:01 PM
  7. hacimv's Avatar
    All of these threads about issues are getting way too splintered. Already threads about this. Try pulling the battery out for about 30 seconds and then putting it back in and turn on the phone again.

    R
    Sorry for spamming the site, but I have tried that several times with no luck. Debating hard resetting it right now...
    03-18-2011 07:17 PM
LINK TO POST COPIED TO CLIPBOARD