1. twistedjustice81285's Avatar
    I'm having a big problem with slacker radio on the tb. It constantly freezes when trying to advance tracks and will eventually force close. Is anyone else having this problem?
    03-18-2011 10:34 PM
  2. anon(75289)'s Avatar
    Yikes, I only used it for about 10 minutes to test with, but I didn't experience this.

    Not sure if you noticed but there is a new setting in slacker that lets you stream higher quality music over lte. Maybe turning that on and restarting the application could trick it into working.
    03-18-2011 10:40 PM
  3. shaddix's Avatar
    Yeah slacker has some issues on the tb. It's usable, but i get force closes and crap all the time. I had to download advanced task killer just to kill slacker when it messes up

    Sent from my ADR6400L using Tapatalk
    03-18-2011 11:00 PM
  4. twistedjustice81285's Avatar
    Yeah slacker has some issues on the tb. It's usable, but i get force closes and crap all the time. I had to download advanced task killer just to kill slacker when it messes up

    Sent from my ADR6400L using Tapatalk
    Yeah I was able to hear about 4 songs in a row and then it froze. One of the tracks didn't load all the way.
    03-18-2011 11:28 PM
  5. Chrisy's Avatar
    I'm having Slacker issues too. Cached station won't play and I get freezes and force closes.

    Hope It's fixed soon!
    03-26-2011 04:48 PM
  6. robrecht's Avatar
    I've been using it a fair amount without any problems. Mostly WiFi or 3G, if that makes a difference.
    03-26-2011 05:03 PM
  7. Chrisy's Avatar
    I'm on 3G.
    03-26-2011 05:08 PM
  8. twistedjustice81285's Avatar
    I'm on 3G.
    I have problems on 3g and 4g - the whole app freezes
    03-26-2011 06:03 PM
  9. Chrisy's Avatar
    Maybe it needs to be updated to work on our phones.
    03-26-2011 06:07 PM
  10. twistedjustice81285's Avatar
    It does but slacker takes forever to come out with updates. Half the time they just make it worse. It took 3 different updates to work properly on the Droid incredible.
    03-26-2011 06:24 PM
  11. gruss's Avatar
    And its still not stable.....

    sent from my phone
    03-26-2011 06:26 PM
  12. Dfresh's Avatar
    I had the same problems with slacker radio. I end up uninstalling the app and clearing app data then reinstall the update in the market and logged back in and it worked for me.

    Sent from my ADR6400L using Tapatalk
    03-27-2011 03:20 PM
  13. prakash99's Avatar
    Funny, I don't seem to have most of the problems mentioned in these forums including this one with Slacker radio. I must be lucky with phones as I also had the least amount of problems with my Fascinate last year.

    Sent from my ADR6400L using Tapatalk
    03-27-2011 08:26 PM
  14. robrecht's Avatar
    Maybe it needs to be updated to work on our phones.
    But it's working fine on some people's ThunderBolts so maybe there's some kind of conflict with another one of your apps or one of your settings?

    EDIT: A bunch of app updates were available for me on the Android Market today. After updating them all, I got a notification that an update for Slacker was skipped so I went and found it and updated it as well. After doing so, Slacker stopped working for me with this error message:

    ! Tuning Error
    Error Code: 404
    org.apache.http.message.
    BasicHttpResponse@479155a8

    I uninstalled the software update, signed on again, still didn't work. So I uninstalled the software update again and cleared my data, and cleared my cache. After doing that I was able to use Slacker again. Until I cached a station again. And now I get the same error, first when I tried play a cached station and now also on other of my old favorite stations that are still available to me under 'recently played'. Don't seem to have any problems with the standard stations.

    Anyway, wish I'd never installed that update. I can't remember if Slacker came pre-installed on my Thunderbolt, I think it did, but whichever version I had before worked fine. No problems, until I installed the update from the Android Market.
    03-31-2011 04:56 AM
  15. bubbatad's Avatar
    Slacker constantly freezes on mine on 3 and 4g. Totally unusable.
    03-31-2011 11:44 AM
  16. mc21's Avatar
    yup i had issues with it too. it kept freezing and then would stop playing. the active icon on top would disappear. when i tried to open teh app it would just be a black screen. and 5-10 mins later i would get a force close/wait option.
    03-31-2011 01:22 PM
  17. Air Force One's Avatar
    Now is not a good tie to be testing it anyway, Slacker is having issues:

    Twitter

    no telling how long it's been going on.
    03-31-2011 01:34 PM
  18. Chrisy's Avatar
    But it's working fine on some people's ThunderBolts so maybe there's some kind of conflict with another one of your apps or one of your settings?

    EDIT: A bunch of app updates were available for me on the Android Market today. After updating them all, I got a notification that an update for Slacker was skipped so I went and found it and updated it as well. After doing so, Slacker stopped working for me with this error message:

    ! Tuning Error
    Error Code: 404
    org.apache.http.message.
    BasicHttpResponse@479155a8

    I uninstalled the software update, signed on again, still didn't work. So I uninstalled the software update again and cleared my data, and cleared my cache. After doing that I was able to use Slacker again. Until I cached a station again. And now I get the same error, first when I tried play a cached station and now also on other of my old favorite stations that are still available to me under 'recently played'. Don't seem to have any problems with the standard stations.

    Anyway, wish I'd never installed that update. I can't remember if Slacker came pre-installed on my Thunderbolt, I think it did, but whichever version I had before worked fine. No problems, until I installed the update from the Android Market.
    Mine isn't locking up at all. I just can't play cached stations.
    03-31-2011 04:27 PM
  19. robrecht's Avatar
    Mine isn't locking up at all. I just can't play cached stations.
    Slacker tweeted that they are up & running again and it's working perfectly again on my ThunderBolt, cached channels & all. Sorry it's not working for you, but maybe try uninstalling any updates, clearing cache, etc, and trying again.

    Thanks, Robrecht
    03-31-2011 04:49 PM
LINK TO POST COPIED TO CLIPBOARD