1. Bibble's Avatar
    Hey guys/gals, this is my first post but I've been reading these forums for months in anticipation of my great new phone: the HTC Thunderbolt. I'm really enjoying the phone overall and it's a big step up from my BlackBerry Storm 1. I am experiencing one problem, however, and I hope maybe some of you smart people might be able to help me out.

    Cliffs:
    1) Connected TBolt to PC (Windows XP) via USB. Selected Disk drive option on TBolt.
    2) Copied some songs over to test via windows explorer, put them in the media\audio folder, ejected/disconnected, songs are there, worked great.
    3) Tried to transfer more songs, everything looks good on my pc. Eject/disconnect, songs aren't on TBolt.
    4) Reconnect to PC, songs I just copied in step 3 aren't there anymore, though my original test songs (step 2) are.
    5) Tried again, same results.
    6) Deleted all the mp3s I put on the SD card via windows explorer.
    7) Eject/disconnect.....songs are still on my phone!
    8) Downloaded Astro file manager, deleted, edited, moved mp3s etc. Plug back into PC and it is as if I did nothing. Check back with Astro and it's back to its original state.
    9) E-mailed myself an mp3, downloaded it on my Tbolt, works great. Plug into PC and poof it's gone.

    As you can see, it seems as if every time I connect/disconnect my TBolt to/from my PC my SD card goes back to what it was like after step 2. This totally bewilders me. I tried a JPEG too, and it too was not on the SD card once I unplugged my phone from my PC. I don't want to install the Vcast crap on my computer, I just want to use Windows explorer to copy/paste files onto my SD card.

    Thankfully I put my AC/DC on there as my test tracks, so at least I have my most important songs on there .

    Any ideas? Would it be wise to reformat? I appreciate any and all advice. Thank you for your help.
    03-19-2011 06:24 PM
  2. mclarryjr's Avatar
    Try this: download astro file manager from the market and look for the music your coping over using it instead of the music player. If you can see them using astro try clearing data and cache in your music player by going to settings>application>Manage>All>Music player. Then try finding the files using your music player.

    If you can't find the music files using astro you could reformat your card or try using doubletwist to sync your music just Google it for a download link on your pc. Almost sounds like its a setting in your pc that would be causing your issue.
    03-19-2011 06:48 PM
  3. mcmushx15's Avatar
    Are they in the media folder when you transfer them?
    03-19-2011 07:19 PM
  4. Bibble's Avatar
    Thanks for the tips, mclarryjr.

    I looked around with Astro, which confirmed that the music I am trying to put on the SD card was not there.

    I then went to Settings>SD & phone storage>Unmount SD card> Format SD card. After confirming that I wanted to format the card, the phone hangs for a second and then at the top it says "Preparing SD card". Believe it or not, all of the music from my initial (successful) transfer in step 2 of my OP is still there. I thought format was supposed to erase the whole card?
    03-19-2011 07:25 PM
  5. Bibble's Avatar
    Are they in the media folder when you transfer them?
    The only mp3s on the SD card are the ones from my initial transfer in step 2 of my OP. No additional mp3s appear despite me adding them in windows explorer.

    I'm more concerned that I told the phone the format my card and all of music is still there....do I have to reboot it or something for the format to take effect?
    03-19-2011 07:28 PM
  6. mclarryjr's Avatar
    If you still have those mp3s on your card after the format it didn't work. First mount your sdcard and copy over all of the files to your computer. Once there all copied and you verified it open my computer on your pc and right click on your sdcard and click format (make sure it FAT32). This should format your card and once done move everything back to your sdcard.
    03-19-2011 07:36 PM
  7. Bibble's Avatar
    If you still have those mp3s on your card after the format it didn't work. First mount your sdcard and copy over all of the files to your computer. Once there all copied and you verified it open my computer on your pc and right click on your sdcard and click format (make sure it FAT32). This should format your card and once done move everything back to your sdcard.
    I followed your instructions but the formatting tool didn't work...the progress bar was at 0% after 50 minutes so I just canceled. I'm not sure if my laptop is the problem or what.

    I can delete anything I want with Astro, which I guess is good. However, when I plug the phone into my computer and select the disk drive option the songs magically reappear. This makes me feel that it might be my laptop causing the problem...somehow restoring an image of the SD card every time it connects/disconnects. Then again I could be totally wrong.
    03-19-2011 09:34 PM
  8. Bibble's Avatar
    Update: I tried formatting again through Windows, selecting Quick Format this time, and it "worked." Explorer showed the card as being totally empty. I pasted back the copy of the SD card I made before formatting, then ejected/disconnected. But guess what? When it remounts on the Tbolt it is as if none of that happened. The music is still there. I don't understand how this is possible. Thoughts?
    03-19-2011 11:15 PM
  9. mclarryjr's Avatar
    There is a chance you have a bad card someone else has mentioned having a bad card and it getting replaced at a Verizon store.
    03-20-2011 12:01 AM
LINK TO POST COPIED TO CLIPBOARD