1. robmack#AC's Avatar
    I JUST got a TB from Verizon after being on the crackberry for a long time. I asked for my contacts to be synced over from my BB but I think what happened is that my google contacts also synced over and now every name is in my phone at least twice! Can someone help me get rid of these extra entries? Also, is there any setup/must do's tutorial for brand new people to the droid TB?

    Thanks!
    03-21-2011 05:24 PM
  2. lancej70's Avatar
    Im new to android myself coming from a CRAPBerry. I had all my Yahoo contacts sync into my list also which I didnt want. Heres what I did .....

    Go to your Apps ---> Settings ----> Accounts & Sync ---> Google ----> then UNCHECK sync contacts.

    Hopefully that helps you.
    03-21-2011 05:29 PM
  3. robmack#AC's Avatar
    The thing is, I want to sync my google contacts (not ALL contacts as google saves everything, just ones I have inputted) but I THINK what happened is that contacts synced from my bb and google sync. Is there a way to undo this?
    03-21-2011 06:05 PM
  4. Shygar's Avatar
    I downloaded Google Sync on my blackberry before I got the TB. That got all of my google contacts up to date, so then I walked out of the store with all of my contacts and did not have to port anything over.
    03-21-2011 06:09 PM
  5. am4966's Avatar
    I just manually deleted my doubles...

    Or go to People>Menu>View>Uncheck Google Mail see if that works
    03-21-2011 07:48 PM
  6. mclarryjr's Avatar
    Just like posted above but make sure Google is the only one check.
    03-21-2011 07:50 PM
LINK TO POST COPIED TO CLIPBOARD