1. phenomkim's Avatar
    On my TB, I am trying to set up my email accounts (sbcglobal.net and pacbell.net).
    Everytime I try to set it up I get this:

    Warning
    Cannot connect to the mail server to verify your account information. Your server is not responding.

    Anyone else having this problem and resolved it?
    I had no problem with my yahoo account.
    I've tried it over wifi and not over wifi.
    03-30-2011 08:44 PM
  2. kcoan3's Avatar
    for sbcglobal download the yahoo mail app from the market.
    03-30-2011 09:08 PM
  3. 0pusX's Avatar
    ^ +1

    i use the Yahoo Mail App for my sbcglobal.net account and get push e-mail.
    03-30-2011 09:14 PM
  4. robert_l_ross's Avatar
    ^ +1

    i use the Yahoo Mail App for my sbcglobal.net account and get push e-mail.
    If it (the Yahoo Mail App) didn't SUCK so much, maybe I would. The point of the question posted was to get the correct email settings, NOT to be told to use a different app. If you don't have the answer, don't post like you do.
    10-13-2011 06:37 PM
  5. defcon999's Avatar
    If it (the Yahoo Mail App) didn't SUCK so much, maybe I would. The point of the question posted was to get the correct email settings, NOT to be told to use a different app. If you don't have the answer, don't post like you do.

    Ross, Opus has a good point. You can always use that. I have done that in the past, but like you, I would like to just add an account. It seems like I can't add my COMCAST account like I did before. I have downloaded the Xfinity app and will use that. I don't use my COMAST email account as my primary account anyways, but I still get things to go there.

    Did you try using IMAP/POP option?
    10-13-2011 06:50 PM
  6. docampo69's Avatar
    Not sure for sbcglobal but for pacbell use the following and see if it works:
    pop.att.yahoo.com
    smtp.att.yahoo.com

    Both use ssl encrypted settings. Let me know if that works.
    10-13-2011 08:41 PM
  7. rob6714's Avatar
    I will post more info in second. I tried to cut and paste, but because it is my first post, I can't include email addresses in my first post.

    Good luck,
    Rob
    10-14-2011 11:50 AM
  8. rob6714's Avatar
    Here is the info....

    Note: AT&T's POP/SMTP settings have recently changed to inbound.att.net and outbound.att.net. However, if you are using the old settings, they will continue to work.

    The following mail server settings will work with all AT&T email domains: @ameritech.net, @att.net, @bellsouth.net, @flash.net, @nvbell.net, @pacbell.net, @prodigy.net, @sbcglobal.net, @snet.net, @swbell.net, @wans.net.

    Email Program Settings Field: Enter:

    Incoming (POP) inbound.att.net
    Outgoing (SMTP) outbound.att.net (requires authentication)
    Incoming mail server: POP3
    Incoming/Outgoing User Name: Full AT&T email address, including domain (e.g., test@att.net, test@bellsouth.net)
    Incoming mail port #: 995, secure connection (SSL) checked
    Outgoing mail port # 465, secure connection (SSL) checked

    Note: When updating the secure server settings, check the SSL check box first and then update the port number if necessary.

    Good luck,
    Rob
    10-14-2011 11:52 AM
LINK TO POST COPIED TO CLIPBOARD