1. superbleester's Avatar
    I just tried to boot up my thunderbolt and it did the thunder boot screen then stoped. Ive done the battery pul for 30+ seconds at least three time. Going into recovery works and booting it form there does the same thing.

    I need some suggestions Im not new to android, but I've never had this problem before.
    04-06-2011 08:05 PM
  2. Cyber Warrior's Avatar
    What was done to the phone when this started happening? rooted, flashed any roms?
    04-06-2011 10:59 PM
  3. upz3's Avatar
    See my phone was doing that for a while. How long have to been waiting once it "freezes"?
    04-07-2011 10:55 AM
  4. Halcyon's Avatar
    If it keeps happening I would call support.
    04-07-2011 11:05 AM
  5. xeon711's Avatar
    I had that happen on my Thunderbolt after a factory reset. It booted up then stuck at the bolt screen. I pulled battery and tried it again. Got stuck on the setup screen. Pulled battery again and just left it, didn't touch anything on the screen and it finally booted fully without a problem. It was strange.
    04-07-2011 12:38 PM
  6. KoukiFC3S's Avatar
    Try removing the sd card. My Atrix would go into an endless reboot, and taking out the sd card fixed it. I wish I didn't format it before finding that out tho.
    04-07-2011 01:22 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD