1. pcbtmr's Avatar
    On the DInc, the mic worked with headphones plugged in. On my TB, the mic doesn't work with headphones. Is this a new "feature" downgrade or just limited to my device?
    04-08-2011 04:42 PM
  2. Tekkmonkey's Avatar
    I have the same problem and its very annoying. Is there a way to fix this?
    04-08-2011 08:54 PM
  3. Bolt_of_Thunder's Avatar
    I noticed a similar problem when plugged into the aux input on my car's stereo. When plugged into the stereo thru the headphone jack and a call comes in the person on the other end can't hear me unless I unplug the cable from the headphone jack. I am also unable to hear the caller on the car's speakers. This is very annoying and hopefully something that can be fixed in an update.
    04-09-2011 12:58 AM
  4. Forgetful's Avatar
    same here tg
    04-09-2011 02:17 AM
  5. patience's Avatar
    Go to menu . Settings. Call. Tty mode. Tty vco.
    04-09-2011 08:57 AM
  6. Bolt_of_Thunder's Avatar
    Thanks! I got it to work using that setting. Only thing is that it's a little annoying that the letters TTY are always showing on my status bar now even when I turned it off. Oh well at least it works now.
    04-09-2011 02:29 PM
  7. sindby's Avatar
    I was having a similar issue with the Bose SoundTrue Over ear using my OnePlus One. When I tried the TTY VCO, it successfully made the microphone on the headphones work however then I could not hear any sound from the call via the headphones. I wish I could figure this out...I like the headphones.
    12-15-2014 10:23 PM
  8. Maxinekl's Avatar
    Thanks so much! Worked like a charm with my Lg G5.
    02-24-2018 11:11 PM
  9. Batt Mann's Avatar
    Go to menu . Settings. Call. Tty mode. Tty vco.

    Wow!! All day tried to figure this out because it worked before the last Android update. The Android phone with 7.0 version worked but not the 8.0.

    Changing the mode to TTY VCO made the inline microphone with the headphones magically work with phone calls!
    01-02-2019 08:09 PM
LINK TO POST COPIED TO CLIPBOARD