1. zentenn's Avatar
    1. There are times when the send button does not "light up" so I can send an email and or text.

    2. Sometimes the phone just won't shut off when the screen timeout occurs.

    When I turn the phone completly off and restart it, all this goes away.

    Any ideas?

    Thanks in advance
    04-12-2011 01:50 PM
  2. thozgyz's Avatar
    I have the send text problem now and then also. I save it as a draft then go back to it and send hope the ota will cure a lot of these problems.
    04-12-2011 02:07 PM
  3. FrankXS's Avatar
    1. There are times when the send button does not "light up" so I can send an email and or text.

    2. Sometimes the phone just won't shut off when the screen timeout occurs.

    When I turn the phone completly off and restart it, all this goes away.

    Any ideas?

    Thanks in advance
    1) Most likely, the send button is not available while there is no data connection. When the data connection returns, the send button returns. Have you noticed if you have a 1x, 3G or 4G icon at the time there is no send button?

    2) I've noticed that, I think. Very rarely. Even then, it does time out. It seems to be a little delayed. But, very rarely. I think it may be an app keeping it busy for a few extra seconds. Or, maybe it is in the midst of re-negotiating the data connection and the screen has to wait on that process.

    -Frank
    04-12-2011 04:41 PM
  4. zentenn's Avatar
    I can't say I've noticed my connection speed st the time of the occurence, but I'll be sure to keep an eye on it. As far as the other, you could be right.
    04-12-2011 05:20 PM
LINK TO POST COPIED TO CLIPBOARD