1. dallasreno's Avatar

    I am trying to use the mic on my headphones and am having problems. At first the mic didn't seem to work at all. I found a post that said to change the setting:

    Menu-->Settings-->Call-->TTY mode-->TTY VCO

    This got the mic working but now the audio volume in the headset is way too loud and the volume control on the phone has no effect. What am I missing here?

    04-12-2011 06:45 PM
  2. dallasreno's Avatar
    Perhaps someone could answer these questions:
    Do you use a headset with a mic and does the mic work?
    Did you have to set the TTY mode to TTY VCO to get the mic to work?
    Did you have to change any other settings to get the mic to work?

    Just to be clear I'm talking about a wired headset not Bluetooth.

    04-13-2011 10:02 AM
  3. nativi's Avatar
    yes i got one from ebay. No setting of any kind was switched.
    No change with TTY mode, just hooked it up pushed play on the mic and music worked. Got a call and mic worked just fined
    04-13-2011 11:12 AM
  4. dallasreno's Avatar
    Hum, thanks for the reply, I wonder why I need to change the TTY mode then. I am using the Ultimate Ears 200vi Noise-Isolating Headset:

    Amazon.com: Ultimate Ears 200vi Noise-Isolating Headset - Blue: Electronics

    which seems to be wired like other headsets. I thought headsets compatible wit the iPhone would work. The button starts and stops the music and calls the voice dial if the music is off, but no input from the mic.
    04-13-2011 12:26 PM
  5. nativi's Avatar
    04-13-2011 01:21 PM
  6. mega350's Avatar
    Im using a Bose MIE2i, no luck using mic during calls until i followed TTY settings in this post. But like you said, the volume is way too loud.
    The only success i have gotten so far without adjusting settings is with the standard blackberry wired headset that comes with their devices (weired). Although, I would much rather use my Bose since i paid so much for them.
    04-13-2011 02:50 PM
  7. dallasreno's Avatar
    That's odd. I think they all have a standard wiring scheme. Here is an example of the wiring for an iPhone:

    With the fourth pin of the TRRS connector being the mic connection. There must be some difference with the mic that keeps the phone from recognizing it. Some headsets must have a different type of mic.

    04-13-2011 03:44 PM
  8. Stevez48's Avatar
    from what I understand it is a known issue. I have emailed hTC about it. this is what they said:

    The headphone issue is definately something that we're currently aware of. It seems to happen when headphones without microphones are plugged in. We haven't noticed this behavior in 3.5mm jack accessories that have their own separate microphones. At this time, we do not have an ETA for this fix either, but know that we are currently investigating this issue, as well, and hope to have a fix for it out soon.
    So, we'll see. Also, the MIE2i is iPhone specific I think, I have the MIE2 and it works perfectly.
    04-13-2011 04:20 PM
  9. dallasreno's Avatar
    Thanks for the reply. I didn't realize that people were having problems with headphones with mics too. In the mean time I have ordered a set of Motorola S10-HD BT headsets. There appears to be no problem with BT headsets, at least from what I can gather from various threads.
    Thanks Again,
    04-13-2011 04:41 PM
  10. mega350's Avatar
    i also had this same issue with my Droid X, with same results with bberry headsets and mie2i (as i indicated in my first post). moto even sent me one of their OEM headsets with mic annnnd... no go! they had no other suggestions. the thing is, the mie2i worked on DX prior to Froyo update. which lead me to believe it was a froyo issue. but i havnt tested on any other devices besides bolt.
    04-15-2011 11:34 AM