05-03-2011 11:20 PM
52 123
tools
  1. NotJustAPhone's Avatar
    Just tried it and getting password dots in the search box on the Google page as well. I usually don't search from the Google home page so don't know how long this has been happening. Reboot didn't help.

    Edit: Problem fixed after clearing cache and Dalvik cache in clockworkmod.
    05-02-2011 10:01 AM
  2. rustypixel's Avatar
    Same here. Happened this morning on the google search bar.
    05-02-2011 11:36 AM
  3. roxy surf's Avatar
    This just started for me also...using gingerbread keyboard...so far, only seeing it on the google page
    05-02-2011 11:59 AM
  4. Bailarge's Avatar
    I had the issue just now. Dolphin HD (not that it matters, least I don't think). I logged out of google from the browser and then logged back in. That fixed it. No more dots.
    05-02-2011 12:54 PM
  5. zog1977's Avatar
    same thing here.

    dont panic, it is not your phone obviously
    05-02-2011 01:05 PM
  6. Chrisy's Avatar
    Haven't happened to me yet. I'm stock all
    05-02-2011 01:49 PM
  7. 7UP's Avatar
    Mines doing the same. Tried rebooting. Turning beta on and off. Signed in, signed out. Still turning letters into dots..
    05-02-2011 05:10 PM
  8. DirtMcGirt's Avatar
    Ok guys, clearly this is a Google mobile issue on their end. I'm sure they are aware of it by now too since it's happening to all of us. It's not happening with the classic version of google. Looks like it's happening just on android phones, they probably set it up as a password field and used the wrong <tags> on accident or something.
    Hawk11nw and superballz like this.
    05-02-2011 05:16 PM
  9. Hawk11nw's Avatar
    I think your right Dirt, usually the mic is not greyed out on the keyboard, however it is right now, like it thinks its a password field.
    05-02-2011 05:52 PM
  10. andrew20101's Avatar
    ya i just talked to verizon and they confirmed its a google browser issue and there aware of it and are working on a fix.
    amotter likes this.
    05-02-2011 06:21 PM
  11. nativi's Avatar
    Ok this just happen to me I was like what the H. And I remember their was a forum on it. Look like this will take a while to fix. First Ps3, then 4G now Google crazy time.

    Send using Tapatalk Pro via Thunderbolt
    05-02-2011 06:41 PM
  12. DJBeanPole's Avatar
    ya i just talked to verizon and they confirmed its a google browser issue and there aware of it and are working on a fix.
    Sweet.
    05-02-2011 07:35 PM
  13. amotter's Avatar
    First...this just happened to me....

    Second....thank Goodness for this board! I actually started reading this thread today....and then it happened to me! Thanks for the heads up everyone!
    05-02-2011 09:30 PM
  14. cjmcmillion's Avatar
    Same here been having for a while to me too... reboot and tried everything still have the password dots this is crazy
    05-02-2011 09:40 PM
  15. andrew20101's Avatar
    You can temporarily get rid of it by opening up yahoo then going back to Google but like I said before Google is fixing the issue and its not the phone so be patient.
    05-02-2011 11:14 PM
  16. Kidplunge's Avatar
    "verizon working on a fix " what is that ... Bloat wear fail fit the phone with bing....
    05-03-2011 11:13 AM
  17. tallen316's Avatar
    I am glad I am not the only one with this issue! I thought I might have changed some settings and didnt know it. I also am using the stock keyboard and stock browser.
    05-03-2011 01:18 PM
  18. jpvybes's Avatar
    Glad I read this thread before I started digging through my phone for garbage that might've got installed.
    05-03-2011 04:03 PM
  19. streetstrip01's Avatar
    Got me too with dots.

    sent from my HTC THUNDERBOLT
    05-03-2011 05:25 PM
  20. CallerHoller's Avatar
    Another glitch on the Google home, the voice input Mic is greyed out. I don't use my Voice Search widget. I open Google and use the Mic to search while at stop lights.
    05-03-2011 05:38 PM
  21. ggrr8t's Avatar
    Call me dottie. It started on mine today
    05-03-2011 05:58 PM
  22. Kronko's Avatar
    This happened to me last week but not anymore.
    05-03-2011 06:06 PM
  23. xeon711's Avatar
    Just noticed this today in Google search bar using Browser...
    05-03-2011 06:41 PM
  24. RoboWarrior's Avatar
    Just for the heads up I believe some inspire phones are having the same dottie problems . Does that mean that phone from the desire family ate having the issue? If so, will at&t also throw in a update to fix this annoying issue?

    ----------------------------

    htc inspire
    stock rom

    PS this was on the stock bowser
    05-03-2011 07:45 PM
  25. Edwill86's Avatar
    also had this issue with my Google browsers search.
    05-03-2011 08:16 PM
52 123

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD