05-03-2011 11:20 PM
52 123
tools
  1. Ablac's Avatar
    Everything I type is password dots on my thunderbolt, the only way I know I'm typing correctly is with predictions. Is anyone else having a problem like this I will post a pic when I get to my computer.
    05-01-2011 10:56 AM
  2. CallerHoller's Avatar
    Just once this morning. There was a user name and password fields on the web page. I haven't seen the issue since that once.
    05-01-2011 11:23 AM
  3. fatboy97's Avatar
    So you are saying you can not see your password because it shows dots for every letter you type using your Tbolt... is that correct??? If so, it IS doing everything it is suppose to do. The reason for this is the device is trying to make sure no one else sees your password. It is how things are suppose to work... it does the same thing from your PC's browser... that is IF the website is designed correctly.
    05-01-2011 11:36 AM
  4. shel1955's Avatar
    I think I am experiencing the same thing as OP. Beginning yesterday, whenever I type a web address in the address bar it shows up as dots. Just below that , however, it will show a complete web address that is or may be a match. I just click on that and away I go. I've noticed this using the google browser.
    05-01-2011 11:48 AM
  5. Chrisy's Avatar
    Try a reboot. Odd issue if everything is asterisks! Hold down your power button for a few seconds, then select reboot.

    Also try clearing your cache and cookies and history.
    05-01-2011 11:48 AM
  6. zachnelson's Avatar
    So you are saying you can not see your password because it shows dots for every letter you type using your Tbolt... is that correct??? If so, it IS doing everything it is suppose to do. The reason for this is the device is trying to make sure no one else sees your password. It is how things are suppose to work... it does the same thing from your PC's browser... that is IF the website is designed correctly.
    Seriously? The OP is not an *****. Re-read the OP. He's saying EVERYTHING he types is password dots, meaning like messages and stuff.
    05-01-2011 01:25 PM
  7. fatboy97's Avatar
    Seriously? The OP is not an *****. Re-read the OP. He's saying EVERYTHING he types is password dots, meaning like messages and stuff.
    If I misread the OP's post... my bad... I guess that is why I asked for clarification, but there is not reason to be rude!!!

    If you can't help the OP, there also no reason to post comments here... of which I was trying to do.
    05-01-2011 01:30 PM
  8. Chrisy's Avatar
    Hey OP, did a reboot work?
    05-01-2011 01:37 PM
  9. zachnelson's Avatar
    If I misread the OP's post... my bad... I guess that is why I asked for clarification, but there is not reason to be rude!!!

    If you can't help the OP, there also no reason to post comments here... of which I was trying to do.
    Haha whoops. Didn't quite mean to be so harsh lol, my bad!
    05-01-2011 01:42 PM
  10. CallerHoller's Avatar
    I just experienced it again, on the Google home page. However it didn't do it on the search results page. I also went back to the Google home screen and tried it again. No password dots the second time.
    05-01-2011 02:41 PM
  11. amartko's Avatar
    I have a problem where on the Google home page, everything I type is hidden like a password, but it seems to be only on that page. Been doing it the last two days, and I have cleared all cache, history, cookies, form data, passwords, and even pulled the battery. This is happening using the swift key keyboard if that makes a difference. Any help would be great. Thanks all.
    05-01-2011 02:51 PM
  12. willis936's Avatar
    It's been doing that for me too on google's home page on the stock browser today. Only reproducible with those conditions.

    Also my news feed is acting up again. It's google login has expired but there is no way to re enter the password because the field disappears shortly after coming up and it's not accessible through any menus.

    -stock HTC Thunderbolt tapatalk
    05-01-2011 02:58 PM
  13. The beast of android's Avatar
    Forum,

    I have the same issue. It started yesterday, every time I type a word in the search box of Google the letters turn into a password like (*****) view. I have done several hard resets and used different keyboards to duplicate the error, and they all seem to have the same problem. So I think it's the website.

    If anybody can shine a light into this problem, it would be appreciated.

    P.s.
    I found a temporary solution by going from 1 website to another then coming back to google.com, hide your keyboard then start a search again. It seems to fix it temporary but the problem will come back every time we come back to google.com.

    I hope it's just a temporary bug! My wife's thunderbolt does not do this.
    05-01-2011 03:30 PM
  14. Ablac's Avatar
    Thanks for all the posts, No a reboot didn't fix the issue, and the google solution does help when doing a search, but when i was making the Original post this morning it was all Dots, when i text it goes Half and Half dots, I've spoken with Verizon and i think there going to replace the phone cause Hard Resets didn't fix the issue.

    I think the install of Android is Corrupted on my phone, and I'm not ready to Void my Warranty just yet Going to go custom Roms, and Kernel soon but going to wait till my Phones Warranty is almost up.
    05-01-2011 06:09 PM
  15. fatboy97's Avatar
    It might be worth trying out a different keyboard just to see if another keyboard had the same issue... I like Swype's keyboard, but I've heard there is a Gingerbread keyboard on the market.
    05-01-2011 06:17 PM
  16. Ablac's Avatar
    ya ive use the Swype Beta Keyboard, and the Standard keyboard
    Ive tried Uninstalling Swype and Rebooting to see if Swype is causing the problem but it still has the same issue with the Original Keyboard.
    05-01-2011 06:20 PM
  17. richardpandy's Avatar
    Yup - same problem here. Started yesterday or the day before as well. Searching in on the Google home page, everything was *****, even the spaces. Not sure what was going on. Rebooted phone and it went away but it has done it twice since, both forcing a reboot. Non-rooted phone with Gingerbread keyboard.
    05-01-2011 07:55 PM
  18. RkyMtnHigh's Avatar
    Wow, this is a weird one...Bump.
    05-01-2011 08:01 PM
  19. steve0617's Avatar
    Just started with me too. Stock browser, Google web page entries.

    Stock tbolt.
    05-01-2011 11:09 PM
  20. andrew20101's Avatar
    i have the same problem stock keyboard in browser google home page and i think i know whats causing the problem if you notice google home page the text entry box will stay highlighted green also the return key on the keyboard will be highlighted green this is fooking up the the entry procces if you get the keyboard working right youll notice theese two thing arnt occuring so if someone can figure out whats causing this and how to fix it with theese clues i would be greatfull thanks
    humper619 likes this.
    05-02-2011 01:28 AM
  21. theGman911's Avatar
    Same here on google.... Weird indeed. Server side or our phones??

    Edit: reboot fixed for now. I'm using smart keyboard pro and dolphin HD.

    Sent from my ADR6400L using Tapatalk
    05-02-2011 01:29 AM
  22. Kidplunge's Avatar
    Started on the wife's tbolt. Not on mine so far
    05-02-2011 01:35 AM
  23. Kidplunge's Avatar
    Turned instant beta off and signed in to Google fixed problem so far. Restarting to see if it sticks
    05-02-2011 02:04 AM
  24. mmace's Avatar
    same happening to me on my Desire (3 keyboards, 3 browsers and 3 different data connections, same on all)
    I know someone it's happening to with a Desire S too
    we are in the UK

    Found this thread by searching google, it's not limited to Thunderbolt

    screenshot:
    05-02-2011 04:08 AM
  25. DJBeanPole's Avatar
    I'm guessing server side then. Happened to me too. Strange lol.
    05-02-2011 04:20 AM
52 123

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD