1. Makaveli1490's Avatar
    Just doesn't work for my phone for some reason

    It seems as though my default ringtone overrides everything

    Im rooted btw running das remix 1.6.2. I have both people and stock contacts. I removed htc contacts, didn't help. Put it back, didn't work either
    05-09-2011 10:21 PM
  2. Vlosaloty's Avatar
    Yeah I have this issue as well. Something is seriously wrong with this part of the phone. i have tried all kinds of ways and it always goes back to the default
    05-09-2011 10:41 PM
  3. blackberryconvert2011's Avatar
    there is a thread about this, about 3 pages back. it doesnt work on this phone and we're hoping it gets fixed
    05-09-2011 10:45 PM
  4. Makaveli1490's Avatar
    Oh ok. Glad it wasn't just mine
    05-09-2011 11:05 PM
  5. ShaggyKids's Avatar
    If you set them in People they work for me.


    Deb via TapaTalk
    05-10-2011 03:37 AM
  6. my3chis's Avatar
    Works fine for me. I just went into each contact that I wanted to change and set the ringtone there. I haven't rooted my phone so maybe that has something to do with not being able to set them.
    05-10-2011 07:23 AM
  7. Chrisy's Avatar
    Works fine for me. I just went into each contact that I wanted to change and set the ringtone there. I haven't rooted my phone so maybe that has something to do with not being able to set them.
    Same here. Works for me. Non root. I set from within the contact.
    05-10-2011 07:48 AM
  8. Rem's Avatar
    Before I rooted this would happen to me occasionally, so I started setting all of my contact ringtones through HTC's Music app. They seemed to "stick" better that way for some reason. Now that I'm running a ROM with HTC's Music removed I'm just setting them through People - fortunately, no issues with it so far.
    05-10-2011 08:58 AM
  9. delynnie's Avatar
    I set my ringtones thru people and they will work the 1st time, and then revert back to the Default
    Ringtone! This is driving me Crazy, I hope it gets fixed soon!!!
    05-10-2011 05:06 PM
  10. kalopsia's Avatar
    Music > Menu > More > Set as ringtone > Trim the ringtone > Set as > Contact ringtone

    Works everytime.
    05-10-2011 06:59 PM
  11. Makaveli1490's Avatar
    I tried everything you can think of

    Default overrules lol
    05-10-2011 07:14 PM
  12. kalopsia's Avatar
    Well, I learned that doing it my way actually puts the audio file in the correct ringtone folder.

    Dunno why it doesn't work for you.
    05-10-2011 08:06 PM
LINK TO POST COPIED TO CLIPBOARD