1. arcee's Avatar
    On several occasions now, I've tried to manually enter contact info only to find that they don't show up in the People listing after I've finished. Sometimes, if I search, some of the info I entered shows up in another listing and sometimes they don't show up at all. This is frustrating and time consuming.

    Does anyone have any ideas what's going on and how to fix it?
    05-21-2011 07:37 AM
  2. FrankXS's Avatar
    On several occasions now, I've tried to manually enter contact info only to find that they don't show up in the People listing after I've finished. Sometimes, if I search, some of the info I entered shows up in another listing and sometimes they don't show up at all. This is frustrating and time consuming.

    Does anyone have any ideas what's going on and how to fix it?
    Check People | Menu | View, and make sure all "Options" are checked.

    Also, when entering a contact, make sure you put it in the appropriate account (i.e. Phone, Exchange, SIM, Gmail, etc.). Sometimes you have to scroll down while entering a contact to see the selection arrow at the top. It defaults to "Phone".

    -Frank
    05-21-2011 11:25 AM
  3. arcee's Avatar
    Thanks for your response. What I found, after trying again to make a new entry, is that the new information ended up being linked (embedded) in two other entries in my directory. After unlinking them and clearing the new info from the two entries that it ended up in I end up with no new entry and one of the other two being corrupted with some of the info I entered. This is wierd!
    05-21-2011 12:01 PM
LINK TO POST COPIED TO CLIPBOARD