02-19-2019 12:11 PM
36 12
tools
  1. lospolloshermanos's Avatar
    Hi All,

    Excuse me if this has been asked before... but is there any way to change the "swipe to outer circle" call answering behavior on the LG G2?

    I looked through the settings and was unable to find it. I can always turn on the "bring phone to ear answers call" but this isn't so useful when connected via bluetooth in the car.

    I'm not sure what I'd change it to, but I find the "swipe to outer circle" action to be somewhat clumsy and not precise.

    TIA,

    - Los Pollos Hermanos
    09-30-2013 06:28 PM
  2. kizer8's Avatar
    Hi All,

    Excuse me if this has been asked before... but is there any way to change the "swipe to outer circle" call answering behavior on the LG G2?

    I looked through the settings and was unable to find it. I can always turn on the "bring phone to ear answers call" but this isn't so useful when connected via bluetooth in the car.

    I'm not sure what I'd change it to, but I find the "swipe to outer circle" action to be somewhat clumsy and not precise.

    TIA,

    - Los Pollos Hermanos
    I hate this feature, anyone know how to disable it?
    01-16-2014 09:39 AM
  3. wjpzcc's Avatar
    Under call setting, unclick 'Ignore with message', and it disappeared.
    01-16-2014 12:21 PM
  4. kizer8's Avatar
    Under call setting, unclick 'Ignore with message', and it disappeared.
    Thanks for the suggestion, but is there anyway to totally disable having to swipe and just one clicking the button to either answer or ignore
    01-16-2014 02:43 PM
  5. ytwokc5's Avatar
    Hi All,

    Excuse me if this has been asked before... but is there any way to change the "swipe to outer circle" call answering behavior on the LG G2?

    I looked through the settings and was unable to find it. I can always turn on the "bring phone to ear answers call" but this isn't so useful when connected via bluetooth in the car.

    I'm not sure what I'd change it to, but I find the "swipe to outer circle" action to be somewhat clumsy and not precise.

    TIA,

    - Los Pollos Hermanos
    The swipe to outer circle answering behavior with the VZW LG G2 is my single biggest annoyance with this phone. Sometimes takes a few swipes to answer the phone when the screen is locked.
    03-08-2014 07:30 AM
  6. jwgeist's Avatar
    Frankly I just don't see an "outer circle" at all to begin with. It's very weird that this is how they decided to describe how to answer the call. I haven't had any issues with it being unresponsive, I just find it stupid and bizarre.
    Rhonda Thatcher likes this.
    03-08-2014 11:04 AM
  7. Jinn Wong's Avatar
    Under Settings > accessibility > call answer/ending call >
    answer calls by tapping
    05-14-2014 08:52 AM
  8. dookie.'s Avatar
    Under Settings > accessibility > call answer/ending call >
    answer calls by tapping
    Not present on mine (w/kitkat).
    05-14-2014 10:24 AM
  9. user242's Avatar
    I totally agree with you guys. I find this swiping to the "unknown circle" inconsistent and un-precise to answer a phone call. It's annoying and a bit frustrating when it takes me a few tries to answer a freaking call.

    Sent from my VS980 4G using AC Forums mobile app
    cal60 likes this.
    05-17-2014 09:23 AM
  10. rackumrack's Avatar
    I have noticed I actually have to press the green answer button then swipe up and that seems to alleviate the multiple attempts to answer.

    Sent from my VS980 4G using Tapatalk
    05-17-2014 01:42 PM
  11. physioprof's Avatar
    As far as I can tell, all you need to do is swipe the green icon in any direction, and it answers.

    Sent from my Nexus 7 using AC Forums mobile app
    05-17-2014 03:23 PM
  12. sierrajinx9's Avatar
    Have had the phone for weeks now, finally got a phone call on it (Use Maybe 20 Minutes a month).... Just TOUCH the Green Button and swipe in any direction... Not a hard concept...

    But i did do some searching and there is no way to change it.... One handed Swipe and the phone answered and or denied with ease
    05-17-2014 05:29 PM
  13. buenarc's Avatar
    I'm not sure if this is possible. maybe you can try calling customer support for instructions.
    05-17-2014 08:30 PM
  14. paulchoi517's Avatar
    I know it is a little bit annoying, but, if you practice several times how to do it correctly, it is really easy.
    Press it with your thumb for a second until you see a green circle waving, then swipe all the way up.
    10-29-2015 02:42 AM
  15. paulchoi517's Avatar
    Press it with your thumb for a second. When you see a green circle waving, swipe all the way up toward the top.
    10-29-2015 02:56 AM
  16. Scott Johnson10's Avatar
    I know it's well intended but explaining how to do it correctly simply underscores the problem. If you can make a call by clicking why can't you answer it the same way? And why do square answer buttons come up sometimes but not others, and why can't the user choose which is the default? Have you ever tried to answer a call from an alarm company at 3 a.m. in the dark using swipe? Are you over 65? Have limited finger dexterity? This is not something people should have to put up with.
    12-13-2015 09:25 AM
  17. Scott Johnson10's Avatar
    Possible Solution: Google Play Full Screen Caller ID. Just installed toady. Only had two incoming calls yet but both came up with "Answer/Ignore" BUTTONS, not the stupid swipe. Much much easier. Works so far and is free. Good luck.
    12-13-2015 03:04 PM
  18. 7113's Avatar
    I just did something and have no clue what it was but I got it to where it is in a box There are 3 boxes answer....ignore with message.....ignore It was in setting accessibilty Dexterity and Interaction Hit touch control area and turn it on but once you turn that on The touch assistance turns off. I can't guarantee this is what did it for me but no more circle swiping stuff
    02-10-2016 09:50 PM
  19. johnjonz's Avatar
    I haven't figured out a way to change it yet. The swipe to outer circle screen appears when the phone has been sitting idle for a while, and you have to enter a pin, or a pattern, or simply swipe up to begin using your phone( and someone calls your phone). If your phone is being used AFTER you pin,pattern, or swipe...then the phone will have the answer/ignore(or ignore with message,if you have that set up) when someone calls your phone. I'm still looking for a way to disable the swipe to answer completely, whether the phone is active or not. I just realized that was a worded mess.. in other words, if your using your phone and someone calls in, you get the answer/ignore option. if your phone is sitting on the table and someone calls in, you get that stupid swipe to circle option,
    03-28-2016 05:59 AM
  20. Lorakinter's Avatar
    Found it! First go to settings on your phone. ( not ringtone settings) Go to general once you have that up, go to accessibility. Once there click Dexterity and interaction. Then you will see were you can change to Touch and hold for calls ( answer or decline calls without swiping.) So happy to have found this. You would think it would be easier than that.
    12-02-2016 11:23 AM
  21. CJR721's Avatar
    I have an LG G5 and just chatted with a rep. Here is the answer:

    You can change the call answering settings. Go into Settings-Accessibility-Click Dexterity and interaction, then you have the option to select Touch and hold calls/Answer or decline calls without swiping
    02-04-2017 09:22 AM
  22. cac818's Avatar
    That worked for me! Thanks!
    02-07-2017 11:06 AM
  23. bodgerbloke52's Avatar
    Possible Solution: Google Play Full Screen Caller ID. Just installed toady. Only had two incoming calls yet but both came up with "Answer/Ignore" BUTTONS, not the stupid swipe. Much much easier. Works so far and is free. Good luck.
    It is now $6 per month.
    07-15-2017 03:18 PM
  24. louhardt's Avatar
    My new LG Fiesta 2 with Walmart Family Mobile lists "Settings" "Accessibility" then "Motor and Cognition" then Touch and Hold for calls - answer or decline calls without swiping. Hoping that will work - it should.
    11-08-2018 12:21 PM
  25. Vincent A spero's Avatar
    The true problem and resolution to the black screen swipe affect to answer calls is solved. No need to reinstall camera app with error showing or any other suggestion from others. I tossed my android LG style 2 against the wall. The black swipe portion on the lower part of the screen was gone and functioning like new! 6 weeks later it reverted back to the black swipe. I removed the back and battery. Theres 2 screws that go around the volume, power and camera buttons. I removed the lower screw and it was way to tight. A friend showed up and explained what was the real issue.. Theres an unnecessary vacuum that's created causing the touch contact to stick. He said loosen the screws or remove 1 screw. Do not tighten. Since I had 1 screw out I put it back in and just snugged it. I put battery in and phone was like new! Then I over tightened screws and back to black swipe screen. My friend Birdman is a forensic design computer engineer. There are manufactures saying you broke it, buy a new one. Ive seen false consumer comments from manufactures that don't have a clue on what is the problem. My buttons were a little sticky but it has nothing to do with the vacuum causing a constant touch!! I know the shock from my LG hitting the wall had relieved the vacuum temporary.. I guarantee this is the problem. Assemblers over tightening those screws is the issue. I THINK LG SHOULD SEND ME A TOP OF THE LINE ANDROID WITH 5 YEARS OF FREE SERVICE. WE ALL KNOW THAT WONT HAPPEN. THAT FRAME AROUND THOSE BUTTONS IS TO ONLY HOLD THOSE BUTTONS IN PLACE, BUT NOT TO SQUASH!!! Also changes in extreme tempatures can cause the vacuum.IF YOU HAD TO BUY ANOTHER PHONE, GO BACK WHERE IT WAS PURCHASED AND GET YOUR $ BACK!! LG CANT SOLVE THE ISSUE BUT I DID!! NOW THEY WILL CLAIM THEY FIXED IT. THATS WHY THEY EXTENDED TO FREE 2YR WARRANTY HOPING YOUR FRUSTRATIONS WILL EVENTUALLY BE A NEW PHONE PURCHASE.. EVEN WITH STICKY BUTTONS THE PHONE WORKED. I WAS GOING TO CLEAN THEM, BUT DIDNT GET THAT FAR. THERES A MOISTURE SENSOR THAT WAS RED, INDICATING MOISTURE DAMAGE.. THERE WAS NO MOISTURE DAMAGE! I WOULDNT BE SURPRISED OVER A SHORT PERIOD OF TIME THE RED DOT WOULD APPEAR ON ITS OWN WITH THE INTENTION OF DECEPTION.. THUS YOUR SCREWED. DONT BUY WARRANTIES.. YOU SEND IT BACK AND YOU WONT GET **** IN RETURN. WHEN SOMEONE IS EXAMINING THE INSIDE MAKE SURE THEY DO NOT USE A RED MARKER TO SAY ITS MOISTURE DAMAGED BY TOUCHING THE DOT TO MAKE IT RED.. INSPECT THE MOISTURE DOT INDICATOR AND TAKE A PIC WITH ANOTHER PHONE, THEN TAKE IT BACK. IM JUST SAYING COVER YOUR ***! THEY DONT CARE, THEY ARE IN SRI LANKA, JAKARTA INDONESIA..ETC!!! INTERNATIONAL TRADE LAW CANNOT ENFORCE THE CRIMINAL ELEMENT! ANY PHONES THAT HAVE THIS ISSUE IS THE VACUM.MAYBE LG MAY ALREADY KNOW THIS. YOU SEND IT IN, THEY WONT HONOR THE WARRANTY. YOU BUY A NEW PHONE AND THEY FREE UP THE VACUUM AND RESALE YOUR PHONE! I THINK THEY DONT A DAMN THING UNTIL THEY READ MY POST OF TRUTH!! PLEASE TRY FREEING THE VACUUM AND LET ME KNOW YOUR RESULTS. DO THIS FIRST! IT WILL WORK, GUARANTEED!
    11-14-2018 12:48 AM
36 12

Similar Threads

  1. Why is the S4 Not Recognizing All Music on SD Card ?
    By Drpepper99uk in forum Samsung Galaxy S4
    Replies: 10
    Last Post: 11-07-2013, 09:54 PM
  2. I love the new update!
    By extraclass in forum Samsung Galaxy Tab 2
    Replies: 4
    Last Post: 10-11-2013, 02:03 PM
  3. What do you think of the Nexus 5 Compromises?
    By DrewDT in forum Google Nexus 5
    Replies: 29
    Last Post: 10-09-2013, 09:21 AM
  4. Just got the AT&T update 139.12.54.3n.us
    By serenemind in forum Moto X (2013)
    Replies: 45
    Last Post: 10-06-2013, 09:07 AM
  5. Replies: 3
    Last Post: 09-30-2013, 09:42 PM
LINK TO POST COPIED TO CLIPBOARD