1. daniel178's Avatar

    I just tried doing the OTA update for my G2 (rooted, stock). I downloaded fine, phone rebooted, got to the initial update screen, and in the middle it read:

    Err : 0x1111004

    Then the phone restarts, saying update failed, no changes made.

    Any suggestions? I have "OTA RootKeeper -no 4.3 support" (here) installed, but that's it... no TWRP, no ROMs, just stock rooted.
    01-11-2014 12:01 AM
  2. Hobbs16's Avatar
    Do you have the Verizon Hotspot Patch installed?
    01-11-2014 01:15 PM
  3. daniel178's Avatar
    Yes, (I have the modified Hotspot provisioning check).
    01-11-2014 04:06 PM
  4. daniel178's Avatar
    Specifically, I have:

    01-11-2014 04:13 PM
  5. HD_Renegade's Avatar
    Specifically, I have:

    You need to change the old files back before it will take the OTA. You should not loss root.
    01-12-2014 12:05 PM
  6. daniel178's Avatar
    Thanks so much! I changed the HotspotProvision files, and it worked perfectly!! Didn't even need to unroot temporarily. And the whole thing took only about 2 percentage points off my battery.

    Thanks again!
    HD_Renegade likes this.
    01-13-2014 09:46 PM

Similar Threads

  1. Safestrap now working for OTA'd phones...
    By MrDoh in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 9
    Last Post: 01-21-2014, 12:03 PM
  2. Best SMS Replacement with number notification
    By tlenzen in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 01-14-2014, 08:06 AM
  3. Having problems with charging
    By cap11090 in forum Sprint LG G2
    Replies: 3
    Last Post: 01-12-2014, 11:12 AM
  4. WI-FI problem
    By carter17 in forum LG G Pad 8.3
    Replies: 1
    Last Post: 01-10-2014, 11:46 PM
  5. Problem with ActiveSync - updates made in S3 calendar are lost
    By lemongrassdog in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 01-10-2014, 08:20 PM