1. grandpa22's Avatar
    thinking i installed a recovery inside a recovery. got the phone to boot but i have no gapps no internet wifi will not work. connected to pc internal storage shows 2 cwm and 1 twrp. any ideas

    sorry title should read vzw lg g2 no gapps no recovery
    03-31-2014 03:11 PM
  2. VDub2174's Avatar
    What ROM did you flash with it and did you fully root?
    03-31-2014 03:34 PM
  3. grandpa22's Avatar
    malladus 1.2.9 and yes i was fully rooted

    Initially, I was trying out different roms, and i went from TWRP recovery to ClockworkMod recovery and had attempted to reinstall the Malladus rom. I had compressed the TWRP backup files in the hopes that I can save some space. It would not install no matter what. I attempted to mount USB storage to see if it was a bad download, but my PC couldn't detect my phone even though I had selected the option to mount USB storage. I then opted to reinstall clockworkMod recovery in the hopes that it would resolve the issue. At that point I had lost access to the recovery as well as download mode. When powered on, the device automatically boots into what I assume is the bootloader as fastboot is available.

    To put it simply, I panicked.

    I then asked a good friend of mine to help me look into the issue the next morning, we attempted numerous procedures found on the internet that could help resolve the situation.
    We tried using loki flash, using fastboot to erase and install the recovery as well as another method that erased and replaced the laf partition, as well as other procedures I can't remember. Eventually, we had found an XDA post that using fastboot erased and reinstalled all partitions. This was successful in restoring the rom, but GApps as well as core functionality appear to be missing. The recovery is still unavailable although download mode appears to be working. We had tried in restoring the device to stock, but it was unsuccessful. The PC indicated that everything was going smoothly, but the device's status indicator did stayed at 0%.

    Any help you can offer would be appreciated!
    03-31-2014 05:56 PM
  4. grandpa22's Avatar
    We figured it out.
    We followed the guide found here: VERIZON ONLY Revert to stock GUIDE [UPDATED] - xda-developers
    I hope that anyone who comes across this thread will be able to resolve this issue with having access to only fastboot.
    (Restoring access to download mode via this method: http://forum.xda-developers.com/show....php?t=2681089)
    03-31-2014 07:15 PM

Similar Threads

  1. Replies: 16
    Last Post: 12-17-2014, 12:48 AM
  2. "no connection" Google Play Store - downloading new apk likely to fix?
    By kathyathome in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 06-17-2014, 03:46 AM
  3. G2 Mini on Sprint
    By PxuLL in forum LG G2 mini
    Replies: 3
    Last Post: 04-03-2014, 01:13 PM
  4. Replies: 1
    Last Post: 03-31-2014, 12:36 PM