1. mike770's Avatar
    I have tried everything and cannot get this thing updated. I get the same results as other people. The only way I get the upgrade assistant to even attempt to search for an update is to switch the USB mode to Internet then ethernet. Then the status will cycle 3 times then nothing. Any help is appreciated

    Sent from my VS980 4G using Tapatalk
    04-18-2014 08:45 AM
  2. kboss375's Avatar
    Perhaps trying another computer may do something?
    Only problem I had was it telling me I needed to install the LG modem, but unplugging and plugging the phone back in fixed that.
    Hope you have better luck.
    The process took me about an hour from start to finish.
    04-18-2014 09:15 AM
  3. mike770's Avatar
    I will give that a shot. Thanks.

    Sent from my VS980 4G using Tapatalk
    04-18-2014 09:23 AM
  4. mike770's Avatar
    So I tried on another pc and the exact same result. I am totally at a loss.

    Sent from my VS980 4G using Tapatalk
    04-18-2014 10:37 AM
  5. AZDroid's Avatar
    We're in the same boat. I've tried different computers running different versions of Windows, updating drivers, removing and re-adding device, different usb modes, enabled all disabled Verizon apps, restarted phone and computers multiple times. No matter what, never gets past checking device info. Frustrating!
    04-18-2014 11:18 AM
  6. mike770's Avatar
    I wonder if a factory reset would do the trick. I would rather not. I think may just have to wait for the OTA.

    Sent from my VS980 4G using Tapatalk
    04-18-2014 12:06 PM
  7. AZDroid's Avatar
    Factory reset sounds like a terrible idea haha. I hate the process of starting fresh unless my phone has been behaving badly. If it takes too long for the OTA to be released I may try that, but it would be a last resort.
    04-18-2014 12:18 PM
  8. AZDroid's Avatar
    And OTA available, downloading now yay
    mike770 likes this.
    04-18-2014 12:22 PM
  9. mike770's Avatar
    Sweet! Same here!

    Sent from my VS980 4G using Tapatalk
    AZDroid likes this.
    04-18-2014 12:23 PM

Similar Threads

  1. Rooted Note 2: NOT REGISTERED ON NETWORK after KitKat update
    By nadeemijaz in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 10
    Last Post: 02-17-2017, 09:53 PM
  2. The Official: I love my Galaxy S5 thread
    By Davyo in forum Samsung Galaxy S5
    Replies: 84
    Last Post: 09-05-2015, 06:39 PM
  3. My Magazine - DISABLED! Much better now!
    By rexbaumgartner in forum Samsung Galaxy S5
    Replies: 20
    Last Post: 06-30-2014, 12:02 AM
  4. God is good.
    By J0RDANDROID in forum The Android Central Lounge
    Replies: 7
    Last Post: 05-31-2014, 11:04 PM
  5. Possibly bricked LG G2??? Help???
    By thecodye in forum Verizon LG G2
    Replies: 1
    Last Post: 04-20-2014, 12:46 PM
LINK TO POST COPIED TO CLIPBOARD