1. alcor34's Avatar
    Ever since I updated to 4.4, GPM no longer works. It will play about 3/4 of a track and then stops and says that the stream isn't available. What's even more odd about this error message is that I'm trying to listen to pinned music.

    I've contacted Google who says it's new. I have rolled back and updated. I've even gone so far as to go back to software 12B and update through manager and ota, and both times I encounter the same problem.

    Has anyone else experienced this? Does anyone know of a fix while waiting on Google, who apparently as I understand it, probably (may or may not fix it) with an update.
    04-21-2014 08:36 PM
  2. mattdettmer's Avatar
    I am having the same issue, and have not been able to figure out a work around either
    04-21-2014 09:03 PM
  3. trigun123478's Avatar
    Same thing happens to be. I forced stopped it, then opened it back up. Then it worked for about a 20 minute drive home. Haven't tried it since though.

    Posted via Android Central App
    04-21-2014 09:15 PM
  4. AZDroid's Avatar
    I haven't tried any pinned music, but I have had it freeze in the middle of a track playing unpinned radio. A triangle warning appears in the notification bar. That notification says the requested track can't be played. If I skip to the next then go back it will play it in full. It seems to happen 2-3 times per hour. Very annoying, before the update I could listen for hours without interruption.
    04-22-2014 09:47 AM
  5. alcor34's Avatar
    Alright, though I am glad it's not just me, it is still very annoying. In the interim, if everyone doesn't mind. Pleas submit a report log from the running applications menu. That way more people can make google aware of the issue and hurry to process of getting an update out that can address the issue.

    Mine has not cleared up. But it is only happening on my G2. On my tablet and other phones, it is not doing it. The tablet is on KK but the others are on 4.2.2. Im currently using the DNA and KK is supposed to be available on the 24th. So I guess then I'll really see if it is device specific.
    04-22-2014 05:42 PM
  6. mikebear's Avatar
    I'm also having this super annoying glitch. If you click OK then hit play again and repeat 3 times, the song just continues on.
    I'm also having the same issue on my Nexus 10 while using chromecast.
    I've cancelled my Slacker, Spotify and Rdio subscriptions in lieu of Google Play Music, they better fix it soon.
    04-24-2014 02:05 PM
  7. alcor34's Avatar
    I'm also having this super annoying glitch. If you click OK then hit play again and repeat 3 times, the song just continues on.
    I'm also having the same issue on my Nexus 10 while using chromecast.
    I've cancelled my Slacker, Spotify and Rdio subscriptions in lieu of Google Play Music, they better fix it soon.
    They are not going to get a foot on it if people don't keep emailing tech supports as well as submitting bug reports.
    04-24-2014 07:16 PM
  8. depechemodegurl's Avatar
    They are not going to get a foot on it if people don't keep emailing tech supports as well as submitting bug reports.
    So true, I have the Sprint version and we got kit Kat a few weeks ago and we are having he same issue with play music. Please keep reporting to Google through the send feedback option in play music settings. The problem is obviously with kit Kat and not carrier specific. I'm hoping the more we complain the higher the priority will be especially for us peeps that pay a monthly subscription!

    Rockin my LG G2
    04-24-2014 09:48 PM
  9. trigun123478's Avatar
    Yeah for whatever reason the force stop may work for a song or few, the issue does come back. So I wonder is this something Google can just update in the playstore or are we screwed and have to wait on Verizon?

    Posted via Android Central App
    04-24-2014 10:49 PM
  10. alcor34's Avatar
    So true, I have the Sprint version and we got kit Kat a few weeks ago and we are having he same issue with play music. Please keep reporting to Google through the send feedback option in play music settings. The problem is obviously with kit Kat and not carrier specific. I'm hoping the more we complain the higher the priority will be especially for us peeps that pay a monthly subscription!

    Rockin my LG G2
    So, I directly emailed the tech that I have been in communication with. I wanted a status update. She says she contacted her higher tier support who says they are investigating the issue and are collecting more bug reports in order to know what to do.

    But they don't have a timeline naturally. So, the only thing we can continue to do is bombard them. I use my music app tremendously so this is a big no no. They offered a ten dollar credit. Call in and request one too. Anything to get them to want to take this to the top of the list.
    depechemodegurl likes this.
    04-24-2014 11:23 PM
  11. Tyler Smith8's Avatar
    Same issue for my wife and me on our LG G2s. I actually called and spoke to Google support two days ago. After 15 minutes of looking on their system, he was stumped and acted like there was nothing about the problem in their system. He said he would look into further and email me what he found. So far, he has not followed through on that promise.
    04-26-2014 12:27 AM
  12. Pantothenic's Avatar
    I've found one song which gives the error each time I stream; "All I Wanna Do Is Live" by Flaamingos. Would anyone else like to try to duplicate the error with this track? If it occurs, please send feedback from the side menu. I've been bombarding them with feedback but have received no response. Likewise, if anyone else has a track which they know produces the error please let me know and I'll try as well... as long as it isn't J Bieber.
    04-29-2014 08:01 AM
  13. Pantothenic's Avatar
    Here's something interesting.. I went into settings and disabled all caching and cleared my cache. I've been able to stream music for 50 minutes since doing that. This is by far the longest I've been able to listen to music uninterrupted since the kk update. I'm going to leave play music running all day and see if I get any errors. So desperate to fix this.
    04-29-2014 09:21 AM
  14. Pantothenic's Avatar
    Got the error after 2 hours of playback. Devastated.
    04-29-2014 10:05 AM
  15. mikebear's Avatar
    I've sent bug feedback again, but still have seen no improvement - anybody else?
    05-28-2014 10:34 AM
  16. alcor34's Avatar
    Spoke to tech support again. I was told that Google and LG are working to resolve he issue because it is so widespread with LG devices across all carriers. However, of course they don't have a time frame yet. Personally, I think it's been long enough. Isn't it coming onto a month shortly?

    I do love my Google Play Music though.
    05-28-2014 06:39 PM

Similar Threads

  1. How to Change My Google Account Info on my Tab Pro
    By Jwilock in forum Samsung Galaxy Tab Pro 8.4
    Replies: 6
    Last Post: 12-04-2015, 11:09 AM
  2. nexus 4 Turns off when not plugged in! HELP
    By Ana Cisneros in forum General Help and How To
    Replies: 2
    Last Post: 06-06-2014, 03:00 AM
  3. Which are better Samsung apps or Google apps?
    By Paul627g in forum Phone Wars
    Replies: 3
    Last Post: 04-24-2014, 11:50 AM
  4. Please Help with Simple Account Question
    By Jwilock in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 04-23-2014, 09:22 PM
  5. Replies: 0
    Last Post: 04-21-2014, 07:47 PM
LINK TO POST COPIED TO CLIPBOARD