1. Transtang z28's Avatar
    My wife woke me up in the middle of the night because my G2 was making a clicking noise. I got up and it was at a screen asking me to enter a pin/password and i had 0/10 attempts remaining. i didnt do anything abnormal with this phone before i went to bed, same routine as always. it must have been around 2 or 3 am when this happened. i restarted it a few times but it keeps going back to the screen with password prompt. it does mention it found a global sim card when first starting back up. also if i dont touch the screen for a while it really does start to make a consistently timed "click" sound. tried plugging into a windows 7 computer to at least get my family photos off but no dice there either. anyone ever seen this before?
    naderhd likes this.
    05-23-2014 09:36 AM
  2. npaladin-2000's Avatar
    Do you have it connected to corporate (Exchange) email?
    05-23-2014 09:49 AM
  3. Transtang z28's Avatar
    yes, i just realized that may have been the cause. what should i do? i may have jumped the gun a little. i went into exchange and removed the phone partnsership hoping that would release it but still nothing.
    05-23-2014 10:01 AM
  4. somnambulator's Avatar
    you should be able to reset the pin in emc or owa/owa management. not sure what would have caused it, but if you/IT didn't make any policy changes regarding activesync recently then u probably want to check the settings of whatever policy your phone is getting.

    Sent from Tapatalk using my xposed VZW G2
    05-23-2014 10:35 AM
  5. Transtang z28's Avatar
    thank you, i have tried my normal corporate password but it isnt taking it. is there a field specific to device password? i am running exchange 2010. another weird thing is that when i enter a wrong password it tells me i have 1/10 attempts remaining but after that no matter how many other passwords i try, the number doesnt go up. the only button i can press on the soft keys is the back button and if i hit that, it "refreshes" this password page and the count goes back to 0/10.

    our policy doesnt require any kind of encryption or even a password on devices. its pretty open since we are a small office.

    EDIT: i foolishly removed my phone partnership with exchange earlier, now it doesnt show in the device list and i dont even know how to just wipe it at this point.
    05-23-2014 10:45 AM
  6. Transtang z28's Avatar
    also, the only other android in our office connected to exchange did NOT have anything happen to them. im so lost as to how this could happen. exchange has no policy in place to cause this and i sure as heck didnt wake up and set up device encryption in my sleep. i got to the factory reset menu but im going to let it sit and wait in hopes someone knows what on earth could have caused something so weird to happen. part of me is hoping if i let the battery drain out all the way something may change. im just desperate now i guess. i really dont want to lose the pictures i havent backed up in the last month and a half but if i have to i can do it.
    05-23-2014 11:48 AM
  7. Transtang z28's Avatar
    I went to do the factory reset and it takes me into the stock recovery. Whether I try to wipe cache or do the factory wipe I keep getting unknown error 150. It says it can't mount it open cache or some cache logs. Any thoughts?

    Sent from my Galaxy Nexus using Tapatalk
    05-24-2014 10:49 PM
  8. korab84's Avatar
    Don't do a factory reset...enter your regular unlock code (4 or 5 digit) and you'll get to the regular lock screen.

    Posted via Motorola Xoom tablet
    05-24-2014 10:55 PM
  9. Transtang z28's Avatar
    i didnt use a lock code on the phone. i just had a regular swipe to unlock. i have no clue what to enter for a passcode. im wondering if the internal memory just got corrupted, which is what might be causing the errors mounting the cache.
    naderhd likes this.
    05-25-2014 08:13 PM
  10. naderhd's Avatar
    My phone ( LG G2 ) encrypted itself like your phone and it want pin/password , i don't no what can i do with this , lg support do nothing for me .
    03-09-2015 05:48 AM

Similar Threads

  1. Replies: 37
    Last Post: 05-05-2017, 01:24 PM
  2. Device manager does not find my phone
    By Anders Mansfeldt in forum General Help and How To
    Replies: 26
    Last Post: 01-15-2017, 04:06 AM
  3. THIS is Why I'll Only Buy a Phone With a Removable Battery
    By Murph5150 in forum Verizon Samsung Galaxy S4
    Replies: 27
    Last Post: 05-24-2014, 08:33 PM
  4. Restored phone and wanting pictures back
    By Megan Alford in forum Verizon Samsung Galaxy Note 3
    Replies: 3
    Last Post: 05-23-2014, 02:33 PM
  5. Is my phone dead FOREVER !!!
    By missteeone in forum Samsung Galaxy Note 2
    Replies: 2
    Last Post: 05-23-2014, 08:52 AM