1. asifonline's Avatar
    I am having this weird situation with LG Spectrum2. After I turn the wifi off, whenever an application is opened that wants to connect to the internet, the wifi is turned on by itself, without asking any permission for it. I tried to check/uncheck the notification option but it does not work. I wonder if anyone could help on this.
    08-20-2013 12:37 AM
  2. B. Diddy's Avatar
    Go to Settings/Wi-Fi, and see if there is a setting for "Auto-Connect to Wi-Fi," and if so, make sure it's unchecked.

    Edit: Actually, I found the setting. Go to Settings/Wi-fi/Optimize Wi-fi usage, and uncheck "When launching apps, connect to known Wi-Fi networks when Wi-Fi is off." Found it looking through the manual, which can be downloaded here: LG VS930 Support: Find Manuals & Warranty Info | LG USA
    syed kazim likes this.
    08-20-2013 01:17 AM
  3. asifonline's Avatar
    Thanks for your response, I have already unchecked the option 'When launching apps, connect to known Wi-Fi networks when Wi-Fi is off.' but it does not seem to have any effect. As soon as I open an application that requires internet, wifi just turns on by itself...
    syed kazim likes this.
    08-20-2013 01:49 AM
  4. B. Diddy's Avatar
    Have you tried rebooting after unchecking that option? Also, do you have any kind of automation app installed that could be automating certain processes?

    Posted via Android Central App
    asifonline likes this.
    08-20-2013 02:15 AM
  5. asifonline's Avatar
    I tried rebooting after unchecking that option but it didn't work either. I tried one other thing and luckily it worked. When the wifi reconnects, a notification appears with three options telling that the internet has been reconnected. I don't remember the first two options at the moment because the message didn't appear again but i clicked the third one that said, ' turn off wifi and connect through cellular network.' and that has worked for me. As I only use internet through wifi and have not configured it through cellular network, so this has worked for me. Wifi does not reconnect now. Thanks for sharing your tips here..
    B. Diddy and syed kazim like this.
    08-20-2013 11:22 PM

Similar Threads

  1. YES!! There is a car dock with built in charging!
    By Chiplg in forum Motorola Droid MAXX
    Replies: 64
    Last Post: 05-09-2014, 11:35 AM
  2. Send pictures via text messaging, need some help
    By tarnak in forum Samsung Galaxy S4
    Replies: 6
    Last Post: 08-29-2013, 08:45 PM
  3. Replies: 4
    Last Post: 08-20-2013, 04:47 AM
  4. Cant use keyboard/back button on cm 10 nightly rom
    By Heinzelmannchen in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 1
    Last Post: 08-20-2013, 12:11 AM
  5. I can't remove password on my android phone.
    By Wallflowiee in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 08-19-2013, 10:06 PM
LINK TO POST COPIED TO CLIPBOARD