1. alengman's Avatar
    Hello all. First, I love my note 3 but I have been having some issues with Google music. This might have to do with connection issues but the songs skip alot. I had an S4 and never had an issue. The other problem I'm facing is that after the first or second song, I do not get sound. If I press pause and then play again, I will hear sound. When that song is over, the sound stops but the player shows that it is still playing. If I press pause and stop, I will then hear sound again.

    I have tried rebooting and uninstalling the update and reinstalling. Is anyone else having this issue?

    Posted via Android Central App
    Scootir likes this.
    10-15-2013 09:02 PM
  2. Qubex's Avatar
    I'm having the same exact issues.

    Audio quality is also sub-par to my Note 2.
    10-15-2013 10:52 PM
  3. jengobengo's Avatar
    I have had random skips on my Note 2 (Verizon), I always chalked it up to Google Music being Google Music...

    On a semi-related note: When you flag music in your library to be stored on your phone, what is the location it stores the files? I would love to be able to set ringtones/notifications from songs in my library by just flagging them and setting them in app settings, etc. But I can't locate the directory they're stored in.
    10-15-2013 11:13 PM
  4. alengman's Avatar
    I'm going to try and cache the music to my device and see if that helps with the no sound issue after the first or second song. I just hate doing so as it takes up some storage. It should help with the skipping.

    Posted via Android Central App
    10-15-2013 11:17 PM
  5. Almeuit's Avatar
    Mine hasn't done this (T-mobile Note 3). Rare occasions it does the stop music thing if I skip a few songs... Like one after the other... But if I let it just play through and skip on occasion or whatever it continues no problem.

    Sent from my T-Mobile Note 3 using AC Forums.
    10-16-2013 07:19 AM
  6. AuburnGrad's Avatar
    Haven't played with it a whole lot, but I haven't seemed to have issues yet. I have around 20gigs on the SD card, but all of my music is set in Google Music and has streamed pretty easy.

    Wonder if any of the issue comes from it being Google Music, and sharing files(especially popular songs) that are already on the network.
    10-16-2013 01:53 PM
  7. cg101's Avatar
    I got Google Play Music (GPM) on High and no cache...so it always streams on 4G...no issue. The skipping might have to do with network congestion during the time of day. I am actually using GPM right this second. Full 4G and everything.

    If you have tiered data, I wouldn't recommend that particular configuration.

    Posted via Android Central App
    10-16-2013 10:32 PM
  8. hawkeye680's Avatar
    Is this with the screen off only? I seem to remember this issue on the Nexus but I can't remember what was causing it.
    10-17-2013 11:15 AM
  9. alengman's Avatar
    It seems to happen with screen off and on. When the screen is on, I can see it move to the next song and progress bar moves but I just don't hear any sound. I push pause and then play, and then I get sound again. I tried caching the music hoping it would make a difference and it did not. I might have to start using the default player by samsung.

    Is this with the screen off only? I seem to remember this issue on the Nexus but I can't remember what was causing it.
    10-17-2013 01:08 PM
  10. hawkeye680's Avatar
    Oh ok, that's definitely not the issue that I was thinking about then. That is odd.
    10-18-2013 10:20 AM
  11. USA Carry's Avatar
    I'm not having this issue. I switched from Rhapsody to Google Music when I got my Note3. I've been using it a lot and an not having any playback issues.

    Posted via Android Central App
    10-18-2013 12:43 PM
  12. mofazfaz's Avatar
    Anyone ever find any kind of fix for this problem. I'm having the same issue. Doesn't matter if I download to the phone or stream.
    10-24-2013 04:50 PM
  13. alengman's Avatar
    I got so tired of the issue and did a factory reset a couple of days ago. The problem so far has been gone. The music plays fine and i can skip and jump without issues. I know I uninstalled and reinstalled Google Music but that didn't work. Try a factory reset as that worked for me. It's just a pain because you have to setup your phone again.
    10-25-2013 03:08 PM
  14. H3cks's Avatar
    I can confirm as well that when I factory reset (twice in a row because I was paranoid and wanted to make sure it was wiped out), Google Music has been working like it did on my S3 and I haven't had a freeze up or music cut off since. I know they always say to factory reset when you first open phone to ensure you don't get any garbo data messing stuff up. So far so good now. (Note 3 T-mobile)
    11-18-2013 02:29 PM
  15. Watcher's Avatar
    I'm having the same issue and it's driving me insane! An in depth Google Search over the course of a few days seems to have narrowed it down the equalizer being the issue over bluetooth because it doesn't seem to happened on wired headsets. Disabling the EQ is reported to alleviate the issue but it's far from fixed. This was not an issue with Google Music in previous versions of Android for me. I'm currently using THE BEST EQ available on a mobile device - Viper4Android - and I'm not about to disable that badboy!
    01-02-2014 11:41 PM
  16. youthfulgeezer's Avatar
    New user here - ANY resolution this this. I just bought my Galaxy Note 3 and am having the problem. I can get the music to play if I either advance the song or hit pause and play right away.

    Annoying

    Thanks in advance for any guidance.
    01-22-2014 11:18 PM
  17. miekr's Avatar
    Mine hasn't done this (T-mobile Note 3). Rare occasions it does the stop music thing if I skip a few songs... Like one after the other... But if I let it just play through and skip on occasion or whatever it continues no problem.

    Sent from my T-Mobile Note 3 using AC Forums.
    03-22-2014 08:44 PM
  18. smhism's Avatar
    Mine was having the volume issue, and it seems to have gone away when I turned the equalizer off in play music settings. So check and see if that might help your issues.
    03-23-2014 01:35 PM
  19. phathands's Avatar
    Hello all. First, I love my note 3 but I have been having some issues with Google music. This might have to do with connection issues but the songs skip alot. I had an S4 and never had an issue. The other problem I'm facing is that after the first or second song, I do not get sound. If I press pause and then play again, I will hear sound. When that song is over, the sound stops but the player shows that it is still playing. If I press pause and stop, I will then hear sound again.

    I have tried rebooting and uninstalling the update and reinstalling. Is anyone else having this issue?

    Posted via Android Central App
    I have the same issue with their preset playlists (Turkish music, new pop, pharrells hits, etc) but not with albums or radio streaming.

    Is it just their playlists or all of the above?

    please back away from the screen
    03-24-2014 09:41 AM
  20. Eddster's Avatar
    I was having the same issue. It was very frustrating and led, in part, to my decision to return to my iPhone...yet again. Neither phone is perfect, but the annoyances I have with my iPhone (mainly the screen size) are less annoying than the collective problems I have with my Note 3.
    03-24-2014 04:54 PM

Similar Threads

  1. Best cases for note 3
    By jrodz025 in forum Sprint Samsung Galaxy Note 3
    Replies: 35
    Last Post: 01-26-2016, 05:15 AM
  2. First Note 4 rumor.....
    By J HighNote in forum Samsung Galaxy Note 3
    Replies: 19
    Last Post: 10-17-2013, 07:31 PM
  3. Snapchat Freezes and wont load videos
    By tjhazuki in forum General Help and How To
    Replies: 4
    Last Post: 10-17-2013, 11:40 AM
  4. G Music in airplane mode
    By dbbude in forum General Help and How To
    Replies: 2
    Last Post: 10-15-2013, 10:09 PM
  5. Samsung Galaxy S4 MMS Issues
    By aboardman in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 10-15-2013, 08:47 PM
LINK TO POST COPIED TO CLIPBOARD