1. Ryyus's Avatar
    Anyone having any issues with the Android weather widget? The widget shows the current weather etc, but earth image never updates (in other words the image has a "n/a" pasted across it). Have removed, replaced, & restarted phone - same result.

    Not sure is this started since the OTA Update or not?

    Any suggestions or ideas? Thxs

    ------------------------------------
    ~piloting a s-pen on my galaxy not far, far away ●
    11-21-2013 01:44 PM
  2. Golfdriver97's Avatar
    Anyone having any issues with the Android weather widget? The widget shows the current weather etc, but earth image never updates (in other words the image has a "n/a" pasted across it). Have removed, replaced, & restarted phone - same result.

    Not sure is this started since the OTA Update or not?

    Any suggestions or ideas? Thxs

    ------------------------------------
    ~piloting a s-pen on my galaxy not far, far away ●•
    Are you talking about the Accuweather widget?
    You can try Settings>Application Manager>weather>clear cache.
    11-22-2013 10:40 AM
  3. sux2bu's Avatar
    Anyone having any issues with the Android weather widget? The widget shows the current weather etc, but earth image never updates (in other words the image has a "n/a" pasted across it). Have removed, replaced, & restarted phone - same result.

    Not sure is this started since the OTA Update or not?

    Any suggestions or ideas? Thxs

    ------------------------------------
    ~piloting a s-pen on my galaxy not far, far away ●•
    Screenshot?
    11-22-2013 08:17 PM
  4. GANote3's Avatar
    I prefer beautiful widgets to the stock.

    Sent from my SM-N900V using AC Forums mobile app
    11-23-2013 10:16 PM
  5. Ryyus's Avatar
    Thanks for responses and suggestions, dont know why when I subscribe to thread I never know when someone posts...anyway

    - Its the Android Weather App that is included with 4.3OS under widgets.

    - I switched weather providers from "AWService" to "OpenWeatherMap [beta]" and that seemed to resolve the problem.

    - Based on suggestion to clear cache, I switched back to AWService, and will see if problem/issue reappears again.

    Thxs everyone

    ------------------------------------
    ~piloting a s-pen on my galaxy not far, far away ●
    11-25-2013 05:23 PM

Similar Threads

  1. Samsung Galaxy Gear Smartwatch - weather update
    By dunamis in forum Samsung Galaxy Gear
    Replies: 12
    Last Post: 02-01-2017, 10:47 AM
  2. lock screen.widgets
    By jj2339 in forum HTC One M7
    Replies: 4
    Last Post: 11-21-2013, 10:36 PM
  3. What launcher, icons and widget is this?
    By codecloud in forum General Help and How To
    Replies: 3
    Last Post: 11-21-2013, 11:57 AM
  4. Replies: 1
    Last Post: 11-21-2013, 09:42 AM
LINK TO POST COPIED TO CLIPBOARD