1. orporter's Avatar
    Again, I know this is not a major issue, but when I try to watch trailers on the Red Box website with my Note 3 the trailer will not play, just a spinning wheel, my Note 2 plays them picture perfect. All the other videos on my Note 3 are great on this awesome screen. Any ideas on this? The website is for renting DVDs, you order them and pick them at the Redbox. This is a Verizon phone as is the Note 2. As previously noted {no pun} trailers will play on the Play Store app, not the web page, but the quality is awful on the downloaded app, where as my Note 2 plays them in full HD. Any Ideas?
    I spent some time waiting for an order at best buy the other day and wandered over to the phone section.I tried this on the display Note 3 and it behaved just as mine. Two salesman came over and one had a Note 2 the other had a Note 3. Same thing, Note 3 didn't play them and Note 2, no problem. When I left they were still working on this.Any ideas on this? This is not a major deal, just wondering if any of you have an answer. If you have rooted your phone do you have this problem? The rest of you who have a stock phone try it out for yourself here.

    Rent Movies Online - DVDs, Blu-Ray™ & Games | Movie Rentals at Redbox

    I love this phone, and other than a little weakness with the reception, I see myself keeping it for 2 years.
    12-16-2013 05:49 PM
  2. Eclipse2K's Avatar
    Odd, I'm using Chrome and it worked fine for me. Did you clear the cache to Chrome?

    Samsung Galaxy Note 3 using Tapatalk
    12-16-2013 11:36 PM
  3. orporter's Avatar
    Thank you for your response, the picture looks great. I have used Chrome and cleared the cache, no play. This is a puzzle. I did call Samsung and the gentleman from India suggested I download Flash player. I told him that wasn't the problem, that Android does not support Flash. These Videos are not flash anyway. Thank for your time and interest. I don't know if my phone just has some settings that I haven't found yet or something else. Thanks in advance for any help.
    12-17-2013 12:39 AM
  4. Eclipse2K's Avatar
    Thank you for your response, the picture looks great. I have used Chrome and cleared the cache, no play. This is a puzzle. I did call Samsung and the gentleman from India suggested I download Flash player. I told him that wasn't the problem, that Android does not support Flash. These Videos are not flash anyway. Thank for your time and interest. I don't know if my phone just has some settings that I haven't found yet or something else. Thanks in advance for any help.
    Try to uninstall Chrome and reinstall. Typical manufacturer customer support telling you to install software that hasn't been supported in a while.

    Samsung Galaxy Note 3 using Tapatalk
    12-17-2013 07:23 AM
  5. orporter's Avatar
    I tried force stop of Chrome, can't uninstall on Verizon, cleared cache, cleared data and forced stop. restarted Chrome and it updated last night. Still no play. I also downloaded several other browsers and Dolphin, after I turned on Flash, played it once but now won't. Makes me wonder if flash is involved. I maybe wrong about my previous post. Anyway thanks for the thought. I will continue to explore this. Weird how some of the Note 3s will play and others won't and Note 2 will just pump it out both on the play store app and on the web page. Again thanks.
    12-17-2013 12:12 PM
  6. Eclipse2K's Avatar
    I tried force stop of Chrome, can't uninstall on Verizon, cleared cache, cleared data and forced stop. restarted Chrome and it updated last night. Still no play. I also downloaded several other browsers and Dolphin, after I turned on Flash, played it once but now won't. Makes me wonder if flash is involved. I maybe wrong about my previous post. Anyway thanks for the thought. I will continue to explore this. Weird how some of the Note 3s will play and others won't and Note 2 will just pump it out both on the play store app and on the web page. Again thanks.
    Look it up In the Play Store. It can be uninstalled as I have Verizon too. There is a button to do so in the store. It may not fully uninstall but do that them update it again.

    Samsung Galaxy Note 3 using Tapatalk
    12-17-2013 12:20 PM
  7. hcane466's Avatar
    I checked it out and it does same thing on mine
    And the wheel goes round and round....

    Sent from my SM-N900V using AC Forums mobile app
    12-17-2013 12:20 PM
  8. Eclipse2K's Avatar
    I checked it out and it does same thing on mine
    And the wheel goes round and round....

    Sent from my SM-N900V using AC Forums mobile app
    Okay, so here's what I'm noticing. If I'm connected to WiFi everything works great. If I'm on LTE, even on these excellent speeds, it loads constantly. I get 40 Mbps down on LTE so speed isn't an issue. Just the way the website handles mobile traffic.

    Samsung Galaxy Note 3 using Tapatalk
    12-17-2013 12:24 PM
  9. orporter's Avatar
    Thanks had not tried that. Just walk through that process, same result. Noticed the latest reply and this happens on both wi-fi and 4g. Note 2 sitting right next to it plays just fine. The biggest blow to my pride is my wife's I-phone 5 plays it ugh. ?????. Thanks for the effort.
    12-17-2013 01:01 PM
  10. orporter's Avatar
    I downloaded Mozilla and enabled flash. Funny it will play audio but not video. Perplexing.
    12-17-2013 03:05 PM
  11. ferndog75's Avatar
    I tried the same thing by going on Chrome and using the Redbox website and I also can't play any of the trailers. Then I tried the Redbox app and there I was able to play ALL of the trailers. I like to know why this is happening.

    Sent from my SM-N900V using AC Forums mobile app
    12-17-2013 04:56 PM
  12. orporter's Avatar
    The thing I noticed about the Red box app is that the video quality is not very good, lot of pixels, not the case with my Note 2. I don't get this either.
    12-17-2013 05:15 PM
  13. orporter's Avatar
    Just downloaded "UC Browser" works every time on the web page to view trailers on Wi fi. Hope I don't have to use a different browser every time I need to view this or other pages. Any other solutions are welcome. Thanks. Update.went out on an errand and trailer does not load on 4G, my reception on 4G is awful now. Maybe Holiday rush I don't know.
    12-17-2013 05:23 PM

Similar Threads

  1. Dropped Calls on Note 3
    By JAG21979 in forum Sprint Samsung Galaxy Note 3
    Replies: 15
    Last Post: 04-04-2014, 01:05 AM
  2. USB Quit Working 4.3 JB UPgrade on S3
    By hubmonkey_yahoo in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 12-17-2013, 04:29 PM
  3. Phone disconnects on Firmware Upgrade
    By spaceburglar in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-17-2013, 02:54 AM
  4. Replies: 3
    Last Post: 12-16-2013, 06:07 PM
  5. Note i717 help please
    By Hamilton Multi in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 12-16-2013, 04:08 PM
LINK TO POST COPIED TO CLIPBOARD