1. dragonbait205's Avatar
    3 days ago I plugged my note 3 into the same charger I always do, the one that came with the phone. I get a notification that charging is slow because I am plugged into a different charger and to plug in the charger that came with device. I AM plugged into said charger! I had it plugged in overnight and only received half charge. I tried plugging mine into my husband's charger. That one worked for a day then started doing the same thing. Any help???

    Posted via Android Central App
    01-09-2014 09:51 AM
  2. srkmagnus's Avatar
    3 days ago I plugged my note 3 into the same charger I always do, the one that came with the phone. I get a notification that charging is slow because I am plugged into a different charger and to plug in the charger that came with device. I AM plugged into said charger! I had it plugged in overnight and only received half charge. I tried plugging mine into my husband's charger. That one worked for a day then started doing the same thing. Any help???

    Posted via Android Central App
    Welcome to the forums!

    Have you tried another outlet? Also, reboot the Note 3 and see if that provides any better results. If still no improvement I would suggest talking to Verizon about the issue and inquire about a replacement.
    Golfdriver97 likes this.
    01-09-2014 10:05 AM
  3. Golfdriver97's Avatar
    I agree with magnus. This may be a faulty MicroUSB port, since other chargers are doing the same thing.
    01-09-2014 10:09 AM
  4. sicario666's Avatar
    I had the same problem. Tried my wife's charger and then it went away. It resurfaced the other night again. So checked the charger and the USB end wasn't seated properly into the charger. Also make sure that you have the prongs fully seated into your outlet.

    Over time. The contacts inside of an outlet will become loose and your plug will only work at times. I've changed out many outlets here at home and elsewhere due to this provoked. Which also might be starting this issue for you. It may be time for an outlet replacement. I'm just sharing some possibilities

    53N7 FR0M M4 N073-3 V1A 7A9A7A7K
    01-09-2014 01:24 PM
  5. Imarik81's Avatar
    I had this same issue and all the Verizon guy did was pinch the metal tip to where the pins would get pressed on harder once the male part goes in.

    Sent from my SM-N900V using Tapatalk
    01-09-2014 01:32 PM
  6. sicario666's Avatar
    I had this same issue and all the Verizon guy did was pinch the metal tip to where the pins would get pressed on harder once the male part goes in.

    Sent from my SM-N900V using Tapatalk
    Lol he patched the problem. That's a sign of the outlet contacts being worn.

    53N7 FR0M M4 N073-3 V1A 7A9A7A7K
    01-09-2014 02:54 PM
  7. Imarik81's Avatar
    Worn on a brand new device and charger? More like manufacturers defect...nevertheless it works now.

    Sent from my SM-N900V using Tapatalk
    01-09-2014 08:33 PM
  8. sicario666's Avatar
    Worn on a brand new device and charger? More like manufacturers defect...nevertheless it works now.

    Sent from my SM-N900V using Tapatalk
    No no. The outlet. But I'm glad all is taken care of

    53N7 FR0M M4 N073-3 V1A 7A9A7A7K
    01-09-2014 08:36 PM
  9. sicario666's Avatar
    No no. The outlet. But I'm glad all is taken care of

    53N7 FR0M M4 N073-3 V1A 7A9A7A7K
    01-09-2014 08:37 PM

Similar Threads

  1. Replies: 55
    Last Post: 01-24-2015, 02:42 AM
  2. How to read exif data on S3 with android 4.3
    By Topshoeter in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 01-11-2014, 05:04 AM
  3. how to opereate the radio tuner in note 3
    By hammill in forum Samsung Galaxy Note 3
    Replies: 23
    Last Post: 01-10-2014, 03:41 AM
  4. S-note - how to get more
    By swisstrader in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 01-09-2014, 08:41 AM
  5. Help with RAM/running apps?
    By Marvin-13 in forum HTC One M7
    Replies: 1
    Last Post: 01-09-2014, 07:34 AM
LINK TO POST COPIED TO CLIPBOARD