1. Will_T's Avatar
    I have noticed this only since the latest update to the Note 3. Before when I left range of my home wifi the phone would go to LTE and upon returning home, automatically reconnect to my home wifi. Now it goes to 4g when I leave, but does not reconnect when I return home. I think it is turning off when I am away for wifi for an extended period. I do not remember for sure, but I think before, wifi did not actually turn off. I think it just went out of range and then started using it again when I returned home. I don't really recall the specifics except that before I never had to do anything to get it to start using our home wifi network. lt would just automatically reconnect when I got home. Now unless I remember to turn wifi on manually, I could be home all weekend and still be on 4g.
    Below are my advanced wifi settings. Thanks for any suggestions.

    Notify: Off
    Passpoint: Off
    Sort by: Alpha
    Keep on during sleep: Always
    Always allow scanning: Tried both Unchecked and checked
    Auto network switch: Tried bothUnche Checked
    01-15-2014 02:03 PM
  2. Golfdriver97's Avatar
    In case no one has said so, welcome to the forums!
    Have you tried rebooting the device?
    Or disconnecting the wifi and reconnecting?
    01-19-2014 12:20 PM
  3. Johnny Umphress's Avatar
    Open your WiFi setting in Settings and select your home WiFi, Select 'Forget'. Then re-open that WiFi again and log back in. I have had to do that once before and it worked.
    01-19-2014 05:29 PM

Similar Threads

  1. HTC One: How to install OTA Update? Rooted.
    By Master T in forum HTC One Rooting, ROMs & Hacks
    Replies: 20
    Last Post: 11-20-2015, 08:05 AM
  2. Replies: 6
    Last Post: 05-21-2015, 12:00 PM
  3. how to get black background
    By la321 in forum AT&T HTC One
    Replies: 3
    Last Post: 01-19-2014, 05:31 AM
  4. Swype defaults "the" to "The"
    By MattKJackson in forum Motorola Droid Mini
    Replies: 1
    Last Post: 01-16-2014, 02:03 AM
  5. Replies: 4
    Last Post: 01-15-2014, 10:15 PM