1. Batman8888's Avatar
    Anyone else having a problem with S-Voice constantly turning on "voice control"? I continue to turn "voice control" OFF in settings because the phone will otherwise randomly turn on and either play music, or launch S-Voice where it's then waiting for a voice command. This can be dangerous because I don't want it to over hear the television in the room or someone talking then mistake that sound and try to voice dial someone without my knowing...then of course that person could answer and just listen in on your household conversations!

    I can tell that it keeps turning on (even when the settings says it's off) by looking up in the notification bar and seeing the little microphone icon. When it is showing, I proved that it has turned on voice control by just saying "hey Galaxy" and the phone responds to me when it should NOT!!! Also, when that mic icon is showing I can't use other apps that require that mic like Google Search (it will say that Google can't be found at the moment). This has caused me to disable S-Voice altogether which I didn't really want to do since it is the only way to really use voice dialing with the Galaxy Gear. I have also already tried clearing the cache and data for S-Voice which didn't help.

    Any ideas?
    01-27-2014 06:38 PM
  2. RagdollKnight's Avatar
    Protip: Don't root your phone and expect the manufacturer software to work properly.
    02-14-2014 01:29 AM
  3. Batman8888's Avatar
    S-Voice has been an on-going problem for me even BEFORE rooting. I have never had much luck with the app on my GS3, Note 2, Note 3 or on my Galaxy Gear!
    02-18-2014 01:38 PM
  4. RagdollKnight's Avatar
    I've not had any problems with S Voice on my note 3, but more recently (this last gear update) I've had problems with S Voice not starting to capture automatically when opened, either via double press of power key or by tapping S Voice reply.
    02-18-2014 04:42 PM
  5. Emeraldgirlforever's Avatar
    I posted a similar problem with s voice.
    Somehow I have launched s voice on my s4 and now even when I turn it off or try to disable it just keeps coming up. Mostly @ un opportune times. How can I turn s voice off completely it's so annoying. I'll be in the middle of something & if it connects to wifi or a text comes in etc.... The stupid thing launches and says "ask Galaxy"

    Posted via Android Central App
    03-24-2014 07:28 PM
  6. Matt Behnken's Avatar
    Did you disable "wake on lock" in the settings?
    03-25-2014 09:00 PM

Similar Threads

  1. Watch Styler App for Galaxy Gear Smartwatch
    By Kevie Cam in forum Samsung Galaxy Gear
    Replies: 27
    Last Post: 08-05-2016, 09:55 PM
  2. New Verizon Galaxy Note 3 today!!!
    By Annette Manwaring in forum Verizon Samsung Galaxy Note 3
    Replies: 6
    Last Post: 01-31-2014, 10:04 PM
  3. how to stop the Samsung Galaxy S4 auto backspacing
    By BenC2020 in forum General Help and How To
    Replies: 3
    Last Post: 01-28-2014, 09:06 AM
  4. No Wifi after updating to Stock on Galaxy Note 3
    By Ken Simon in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 2
    Last Post: 01-28-2014, 06:54 AM
  5. GALAXY Note 10.1 2014 Edition (LTE version)
    By Tore Simonsen in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 01-27-2014, 10:15 PM