1. Will_T's Avatar
    This just started this week. I have not adjusted any settings for quite a while so I am pretty sure I did not do anything to cause it.

    Since getting my Note 3 in October I use the voice method of inputting text for email and sms quite often. When starting a message where I want to voice inpput, I click the microphone button and speak what I want to send. Works well. Thursday the phone started making a loud, very annoying, beep type sound whenever I launch this by clicking the microphone. It happens even when the phone is in silent mode. I checked the sound options in the phone settings and everything is set as it has always been. All system and keyboard sounds are turned off. I also tried another keyboard app rather than the phone default and it is the same with that.

    Does anyone have an idea why this started and how to silence it? Thanks!
    02-08-2014 02:55 PM
  2. Golfdriver97's Avatar
    May just be a bug. Is it SVoice?
    02-08-2014 11:45 PM
  3. Will_T's Avatar
    As noted in another thread I solved this. I uninstalled all the updates to Google Search and the problem is gone. So it is a bug in the most recent update to Google Search that turns on that sound with no way to turn it off.
    02-09-2014 01:26 PM
  4. need4spd90's Avatar
    im having the same problem, and i too have found the only way to get rid of the annoying noises on my GS4 is to uninstall the updates..but it bothers me to not have everything up to date. im not sure if its a bug or designed that way, but it really sucks when it makes the mic on/off noises..has anyone come up with anything else on this? or do i just uninstall the updates and hope the next update "fixes" the sound problem or at least gives you the option to turn the mic button sounds on/off...thanks
    02-12-2014 11:14 AM
  5. steve8086's Avatar
    A little late replying, but I had the same problem with my Moto G cell phone. Here's what I did. On the Moto G, there's a Google Search Bar widget at the top of the home screen which has a Mic button located on it. I clicked that Mic button, and while the red colored mic is "listening" I adjusted the volume with the physical volume up/down button. That controls it globally within any built-in app that uses the mic button, I think. That worked for me. The problem I had was while voice entering text into a Calendar event. When I toggled the physical volume rocker button while doing that (voice input Cal event) it was adjusting the call ringer volume, I think.
    05-15-2014 02:02 PM

Similar Threads

  1. Can't turn on phone, phone not displaying memory (No OS??)
    By Kitsuii in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 02-11-2014, 01:10 AM
  2. Anyone else have this "problem"?
    By teleburst in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 02-09-2014, 05:46 PM
  3. Turn off new microphone sound?
    By Will_T in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-08-2014, 11:46 PM
  4. Can't turn on Wifi!
    By ZxWOODx19 in forum General Help and How To
    Replies: 1
    Last Post: 02-08-2014, 02:46 PM
  5. Can't turn on phone, phone not displaying memory (No OS??)
    By Kitsuii in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 02-08-2014, 12:41 PM