1. fdisker's Avatar
    Here's a fix for those of you dealing with the annoying chrome "black screen". This issue crops up for some when chrome doesn't properly refresh open tabs or when chrome sits in the background for some period of time. For me, I'd get a black screen in as little as two or three minutes of inactivity. The problem started when chrome updated itself a few months ago.

    Anyway, here's the fix:

    Go to chrome:// flags and scroll to Delegated Renderer (AKA bercompositor) then switch it from default to enabled

    I don't take credit for the fix. I found it only after becoming very annoyed by it and was determined to find a fix.
    02-14-2014 09:30 AM
  2. BasPilot's Avatar
    I've also noticed if you just scroll really fast it is a temporary fix. Not fast actually... just scroll any amount and the screen comes right back.

    Agreed that it is annoying and I am going to do this fix, but the other is a temporary thing I have been doing.
    02-14-2014 10:30 AM
  3. Golfdriver97's Avatar
    Thanks for sharing. I just found another user who has this problem.
    02-14-2014 10:31 AM
  4. jcampbell1070's Avatar
    Can anyone else confirm that this is a work a round. Its not I dont trust you. I just want to know if anyone else is having good results

    Posted via Android Central App
    02-14-2014 11:14 PM
  5. fdisker's Avatar
    I pulled the fix from a 7 page Google groups thread. Everyone that said they tried it reported it worked for them.
    02-15-2014 05:08 PM
  6. jcampbell1070's Avatar
    Ok. I will give it a try. I will let u know if it works for me

    Posted via Android Central App
    02-16-2014 02:22 AM
  7. jcampbell1070's Avatar
    So far it's working. Thanks for posting. this was really getting frustrating

    Posted via Android Central App
    02-16-2014 02:29 AM
  8. fdisker's Avatar
    Sorry, should have referenced the original thread in my first post. Here it is. Fix was posted on page six of the thread.

    Glad the fix worked for you. I've seen no side effects from the change.
    02-17-2014 09:20 AM
  9. rusty502's Avatar
    Working so far for me also
    02-17-2014 11:25 AM
  10. raymcgill's Avatar
    My black screen was solid. I couldn't see Chrome to navigate.

    1. Went to Application Manager in phone settings
    2. killed running chrome
    3. restarted and it asked me to sign in and was fine.
    03-26-2014 07:47 AM
  11. elGuil's Avatar
    Thanks! It worked.
    Using a Galaxy Tab 3 with Android 4.1.2
    Hammadh Hussain likes this.
    04-04-2014 01:08 PM
  12. Hammadh Hussain's Avatar
    Will this fix work for Torch Browser too? I have been having this exact problem with Torch
    04-20-2014 01:38 AM
  13. nkoleszar's Avatar
    Tried this fix but then this forum page refused to finish rendering. Used 'disabled' instead of 'enabled' and now the page renders ok. Not sure yet if it fixes the blank page problem.

    Chrome 36.0.1985.131 on android 4.2.2
    08-15-2014 10:51 PM
  14. Nelleke23's Avatar
    Hi, how come I cannot find this Delegated renderer in chrome://flags?
    08-18-2014 06:30 AM
  15. Nelleke23's Avatar
    How come I cannot find this fix in chrome://flags?
    08-18-2014 06:33 AM
  16. dpgriffiths's Avatar
    Doesn't work for me.
    10-15-2015 01:48 AM
  17. kenmcarter's Avatar
    Went to chrome://flags but could not find Delegated Renderer in list
    07-07-2016 11:26 AM
  18. Bob Haya's Avatar
    here's a fix for those of you dealing with the annoying chrome "black screen". This issue crops up for some when chrome doesn't properly refresh open tabs or when chrome sits in the background for some period of time. For me, i'd get a black screen in as little as two or three minutes of inactivity. The problem started when chrome updated itself a few months ago.

    Anyway, here's the fix:

    Go to chrome:// flags and scroll to delegated renderer (aka �bercompositor) then switch it from default to enabled

    i don't take credit for the fix. I found it only after becoming very annoyed by it and was determined to find a fix.
    changing font size in settings, everytime it occurs, fixed it for me
    10-03-2016 02:21 AM

Similar Threads

  1. Nexus 7 Cast Screen Detecting Chromecasts
    By AndroidCentralSean in forum Google Chromecast
    Replies: 10
    Last Post: 06-05-2014, 07:31 PM
  2. Stupid Lock Screen Problem
    By Deep749 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 02-21-2014, 03:06 PM
  3. Chrome - Black Screen
    By brojas47 in forum Samsung Galaxy S4 Google Edition
    Replies: 2
    Last Post: 02-19-2014, 08:16 PM
  4. Way to reboot the N7 with screen taps?
    By J F4 in forum Google Nexus 7 Tablet (2013)
    Replies: 14
    Last Post: 02-15-2014, 06:46 PM
  5. Black icons
    By Chawngrolien in forum Samsung Galaxy SIII I9300
    Replies: 3
    Last Post: 02-14-2014, 02:58 AM
LINK TO POST COPIED TO CLIPBOARD