1. thedarkwolf25's Avatar
    I want to get my Note 3 rooted and I tried using the Kingo method last night. My issue is that Kingo never manages to connect to the phone. I have USB debugging on, verify apps off, and unknown sources on. I have tried using both my desktop and laptop (running windows 8 and 8.1 respectively) as well as both the official 3.0 cable and ports, and the 2.0 cable and ports. Nothing seems to work. Kingo will flash "connecting" only to stop after a couple seconds and then reads "not connected".

    And I have never seen the popup that should appear on the phone asking for the computer to be a trusted source. Any idea what gives? This is my first attempt at rooting a phone and I am mainly doing it to get some of the samsung garbage off (like Group Play, MyMagazine, and the rest). So any help or hand holding would be much appreciated. And I would of course like to not trip Knox if at all possible.
    03-01-2014 11:15 AM
  2. Mr. Toad's Avatar
    I could not get kingo to work on my replacement Note 3. I ended up using Vroot. It is mostly in Chinese. Watch the video in how to replace their root app with SuperSU. I then wiped the entire phone just to be safe.

    Sent from my SM-N900V using Tapatalk
    03-01-2014 12:51 PM

Similar Threads

  1. Micro SD Issues
    By mickeylittle777 in forum Samsung Galaxy Note Pro 12.2
    Replies: 7
    Last Post: 03-06-2014, 05:44 PM
  2. Looking for an Epub reader with synch
    By wms3 in forum Android Apps
    Replies: 1
    Last Post: 03-02-2014, 06:21 PM
  3. Issue with HTC One TV app
    By mikefiori1 in forum HTC One M7
    Replies: 4
    Last Post: 03-02-2014, 10:40 AM
  4. Getting started help and S-Note question.
    By Ion_NotePro in forum Samsung Galaxy Note Pro 12.2
    Replies: 3
    Last Post: 03-01-2014, 12:39 PM
  5. Will I get 4.4 KitKat for my Galaxy S4??
    By vishal khatri in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 03-01-2014, 09:51 AM