1. mzdrati's Avatar
    I just noticed that I cannot use any of the quick setting buttons as toggles for those functions any longer. When I long press the button for volume for example in the notification tray it takes me to the volume menu setting page instead of toggling the volume to the next preset state. Anyone know what is causing this?
    03-26-2014 04:55 AM
  2. TowersVault's Avatar
    Hey,

    I'm not entirely sure, have you updated your OS recently? If so, have you performed a factory reset? If you want to do a reset, remember to back your data up.
    03-26-2014 05:03 AM
  3. smhism's Avatar
    Tap the volume button to toggle between sound, vibrate, and silent modes. Long press to enter the settings menu for that task.

    Sent from my SM-N900V using AC Forums mobile app
    03-26-2014 08:07 AM
  4. mzdrati's Avatar
    Smhism-

    Sorry- I was bleary when I wrote that question. I meant to write that tap to toggle wasn't working, but I uninstalled an app that I had recently installed and then pulled the battery, and everything went back to normal.

    Still- I appreciate you and TowersVault taking the time to reply.

    Thank you!
    03-26-2014 04:57 PM
  5. smhism's Avatar
    Glad you figured it out, mzdrati.
    03-26-2014 06:09 PM

Similar Threads

  1. Digitizer wont work after self screen installed
    By Anthony Alston in forum Samsung Galaxy Tab 2 10.1
    Replies: 1
    Last Post: 07-21-2015, 01:43 PM
  2. S3 (unfortunately EVERYTHING has stop working ) Please help
    By Karim Shemes in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 06-10-2014, 07:14 AM
  3. Galaxy S5: Best way to get SIM free version in the USA?
    By isdoo in forum Samsung Galaxy S5
    Replies: 11
    Last Post: 03-28-2014, 02:36 AM
  4. Silent voicemail notification texts??
    By AussieAndroid in forum HTC One M7
    Replies: 0
    Last Post: 03-26-2014, 04:06 AM
LINK TO POST COPIED TO CLIPBOARD