1. jim2112's Avatar
    I use Cerberus as a phone protection app and it has always worked well. After the Kitkat update it no longer connects. Anyone here use the app and found a solution? I am not rooted but may consider it in the future since it makes cerberus more secure with more options.

    I keep getting "Problem communicating with your device" message when I try to connect.
    05-25-2014 04:00 PM
  2. jim2112's Avatar
    Cerberus still not working after KitKat update. Anyone use it, and if not, does anyone recommend another app for finding your phone, securing it, etc. ?
    06-20-2014 07:16 AM
  3. anon8380037's Avatar
    Android Device Manager is great. Lookout include it in I think the paid version of it's Anti Virus.
    I think there are many that do that.

    Sent from my SM-N9005 using Tapatalk Pro
    06-20-2014 08:26 AM
  4. donc13's Avatar
    Cerberus still not working after KitKat update. Anyone use it, and if not, does anyone recommend another app for finding your phone, securing it, etc. ?
    Did you contact Cererbus?

    Sent from my Note 3 via Tapatalk
    06-28-2014 10:44 AM
  5. jim2112's Avatar
    No, I did not contact Cerebus. I thought maybe it would be corrected by a future update. I also figured that you can have more than one on the phone and I put another one on the phone for times when one app is not functioning. This function is too important to have an app not work every now and then.
    07-23-2014 05:28 PM
  6. jim2112's Avatar
    I solved my cerebus problem and it is now working great. I did a few things so I'm not sure which exactly cured it.
    I went into accounts> google and cleared out the cache. I don't know if it helped but I did it.

    Edit: I'm just leaving this solution in the post. My girlfriends phone had the exact same problem, and I only performed this step which did solve the problem.

    When I logged into my cerebus account, I noticed I had 3 devices listed when there should only be 2. Originally when I added my Note3 to the devices list I renamed it with the rename option on the dashboard. I figured in a time of crisis if I had 5 devices in the account it would be nice to recognize which one I was trying to log into by name rather than long numbers. I had renamed mine "Jim's note 3" but the N900 123456 type number was listed as a separate account. The account that was listed only by the device numbers worked fine. I deleted the renamed account "jims note 3" and the numbered account continued to work fine. I then renamed the numbered only account to "jim's note 3 and it still works fine. I did install the android device manager and will keep it as a secondary should cerebus ever have a problem, the ability to locate the phone is too important not to have a backup way to do it. I hope this helps anyone else that may have had a similar problem.
    07-24-2014 05:47 AM

Similar Threads

  1. Samsung S5 MMS not sending?
    By baileysqueen in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 03-24-2015, 10:15 AM
  2. Can not access my S5 through my iMac
    By grenfrog00 in forum Samsung Galaxy S5
    Replies: 12
    Last Post: 08-18-2014, 03:30 AM
  3. Official Sprint 4.4 Update and keeping Root Access when upgrading?
    By storino03 in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 05-26-2014, 08:32 AM
  4. How to root Droid Razr HD with kitkat
    By FuttBucker in forum RAZR Rooting, ROM's, and Hacks
    Replies: 1
    Last Post: 05-25-2014, 11:30 PM
  5. Samsung Galaxy S4 - Swisscom Android 4.4 Update
    By block_09 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 05-25-2014, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD