06-15-2016 10:50 PM
75 123
tools
  1. Markster1's Avatar
    I've downloaded Odin and trying to get mje but the thread with the links, the downloads are missing.

    Sent from my SM-N900V using Tapatalk 2
    07-16-2014 08:05 PM
  2. runamuck0870's Avatar
    Here's another source of links for you...good info in that thread also, worth a read.

    You'll want the Odin Flashable Modem TAR's linked first.

    [Firmware][Collection] Modems, Stock Tars [C… | Verizon Galaxy Note 3 | XDA Forum
    07-17-2014 11:26 AM
  3. runamuck0870's Avatar
    I've done some more sleuthing on this since Verizon isn't any help.

    Basically, no matter what my signal strength indicators show, as SOON as I start or receive a voice call, my signal rapidly deteriorates. As SOON as I hang up on the call, my signal returns back to where it was. This includes if my call drops which while not as bad as it was on NC4, is still about every other call right now. This is often accompanied by a "Mobile Network is not Available" message in the phone app when trying to make a phone call. If I turn my radio off/back on again (via Airplane), I will be able to make another telephone call again. But then my signal drops through the floor and process is repeated.

    I'm beginning to wonder if the voice channel is really the main problem. There are so many people I know these days who barely use voice on their smart phones that they won't even know if they are having any dropped calls, thus the "KK is da bomb man, no issues here" mantra. I'd encourage people to try some testing themselves and see if they experience the same.

    I'm thinking of hooking up my GoPro and recording a call sequence its become so easily repeatable to demonstrate.
    07-17-2014 01:50 PM
  4. Markster1's Avatar
    I don't have any issues as long as I'm in a good area. It's when the signal is weak, that's when my phone says no service. My note 2 keeps a signal. There's no rhyme or reason why this happens, just random.

    Sent from my SM-N900V using Tapatalk 2
    07-18-2014 11:22 AM
  5. dpham00's Avatar
    I don't have any issues as long as I'm in a good area. It's when the signal is weak, that's when my phone says no service. My note 2 keeps a signal. There's no rhyme or reason why this happens, just random.

    Sent from my SM-N900V using Tapatalk 2
    The reason is because the note 3 has a weaker radio than the note 2

    Sent from my Verizon Samsung Galaxy Note 3
    07-19-2014 07:18 AM
  6. Markster1's Avatar
    Before kit kat, it was better than note 2.

    Sent from my SCH-I605 using Tapatalk
    07-19-2014 08:30 AM
  7. dpham00's Avatar
    Before kit kat, it was better than note 2.

    Sent from my SCH-I605 using Tapatalk
    Not for me in weak signal areas at least. Of course the N3 supports xlte whereas the n2 didn't

    Sent from my Verizon Samsung Galaxy Note 3
    07-19-2014 08:33 AM
  8. Barry Test's Avatar
    The reason is because the note 3 has a weaker radio than the note 2

    Sent from my Verizon Samsung Galaxy Note 3
    Not for me my Note 3 is as good as my RAZR maxx.
    07-20-2014 09:35 AM
  9. biceonthego's Avatar
    Same here. Wife has iphine 5 and she gets 4g when i have 3g all the time

    Posted via Android Central App
    osroubek likes this.
    07-20-2014 11:27 AM
  10. runamuck0870's Avatar
    2 more months until I can dump this POS Note 3. I'm about done with this thing.....too many issues since launch day. **** for camera, spontaneous reboots, now can't even make a damn phone call or send/receive text messages half the time. Utter crap.
    07-20-2014 05:03 PM
  11. streetslide's Avatar
    Had all the same issues. Never dropped a call or no service in my house then a few months ago it went to chit. Many calls to Verizon, finally told them I was going somewhere else because I couldn't work from home. The rep asked if I considered an extender. I said I would but I am not paying for something that doesn't work now but used to fine.. Hard for them to blame my phone since wife has same model and issues. And yes, I did the Sim replacement.

    Long story almost short - they sent me an extender and that has solved my home problems except the extender uses your broadband. Since we have crappy Verizon DSL, guess what happened? DSL pooped for 3 days - no internet and no phone either. So this won't solve most peoples problem but if you primarily work from home, make them cough up an extender.
    07-20-2014 05:59 PM
  12. cjacobs611's Avatar
    Has anybody successfully downgraded back to 4.3? Is there even a way? All this mess was caused by kitkat!
    07-20-2014 06:07 PM
  13. biceonthego's Avatar
    Thats the messed up thing. I know people with tmobile note 3 and they have no problems. Verizon keeps blaming the phone. Then why doesnt any other service have this problem?

    Posted via Android Central App
    07-21-2014 08:29 PM
  14. biceonthego's Avatar
    Whats funny is when you google verizon note 3 signal fix. The word fix does not show up.

    Posted via Android Central App
    07-21-2014 08:45 PM
  15. sarkycow's Avatar
    Whats funny is when you google verizon note 3 signal fix. The word fix does not show up.

    Posted via Android Central App
    I just tried this now - googling "Verizon note 3 signal fix" and the word fix shows up for me.

    Posted via Android Central App
    07-22-2014 03:18 AM
  16. Run100Rich's Avatar
    I'm on my second N3 from Verizon and starting to have the problem again. Sitting in my living room within five minutes I'll have 4g, 3g, and 0g. A restart always brings back 4g--for a few minutes. Sure do like this phone when it works right. Sure do hate not being able to make and receive calls and seeing texts go into a drafts folder while the phone finds itself. No one else in the house has signal issues so it's not a network problem.

    Posted via Android Central App
    07-29-2014 06:43 AM
  17. shantheman73's Avatar
    I'm on my second N3 from Verizon and starting to have the problem again. Sitting in my living room within five minutes I'll have 4g, 3g, and 0g. A restart always brings back 4g--for a few minutes. Sure do like this phone when it works right. Sure do hate not being able to make and receive calls and seeing texts go into a drafts folder while the phone finds itself. No one else in the house has signal issues so it's not a network problem.

    Posted via Android Central App
    I finally followed the directions others have posted on here to use Odin and flash my radio back to a previous version. (MJE). I am having far better success with my phone staying in 4G like it did before the last update.

    From what I can gather...the last update enabled the new XLTE band...which operates at a much higher frequency than the normal LTE band Verizon has been using. The higher the frequency...the less they tend to penetrate buildings, etc. (This is the problem with Sprint's LTE from what I gather.) So...when we can roll back our Radio to a previous version...this apparently puts our phone back into the 'normal' LTE mode...not the XLTE.

    Anyway...that's how I understand it. Someone correct me if i'm wrong!
    07-29-2014 12:28 PM
  18. Nakrohtap's Avatar
    I finally followed the directions others have posted on here to use Odin and flash my radio back to a previous version. (MJE). I am having far better success with my phone staying in 4G like it did before the last update.

    From what I can gather...the last update enabled the new XLTE band...which operates at a much higher frequency than the normal LTE band Verizon has been using. The higher the frequency...the less they tend to penetrate buildings, etc. (This is the problem with Sprint's LTE from what I gather.) So...when we can roll back our Radio to a previous version...this apparently puts our phone back into the 'normal' LTE mode...not the XLTE.

    Anyway...that's how I understand it. Someone correct me if i'm wrong!
    This is just my opinion...but, the XLTE might have been enabled via the kitkat update. Everyone thinks kitkat killed the signal on this phone, when it was most likely guilty by association to enabling AWS frequency. I tried to rollback radios as well. I tried 3 of them. Probably a placebo effect at first because I thought it was better on MJE. I was wrong. Also, I am still getting >60 Mbps download speeds in certain areas. I am not positive that this is XLTE since i believe you wouldn't be able to tell for sure unless you are getting >75 though. Anyways, speed seems the same no matter which radio firmware I used.

    Sent from my SM-N900V using Tapatalk
    07-30-2014 11:46 AM
  19. Run100Rich's Avatar
    I'm on my second N3 from Verizon and starting to have the problem again. Sitting in my living room within five minutes I'll have 4g, 3g, and 0g. A restart always brings back 4g--for a few minutes. Sure do like this phone when it works right. Sure do hate not being able to make and receive calls and seeing texts go into a drafts folder while the phone finds itself. No one else in the house has signal issues so it's not a network problem.

    Posted via Android Central App
    Yesterday Verizon warrantied this second phone and a third is coming to me. They had already tried a new SIM card. Perhaps the third phone (at least 5th SIM) will be the answer. Signal loss was getting worse. Screen sometimes shows 4g with bars and pop-up box indicating no mobile networks at the same while I'm sitting in my living room surrounded by towers.

    Posted via Android Central App
    08-10-2014 06:14 AM
  20. anon24860's Avatar
    First off, I still have Jelly Bean.

    It looks like XLTE kicked in late last week. I haven't had any issues with 1X other than the usual. I work across from a large arena and when they have an event, I usually have an issue with dropping to 1X and normal coverage even without an event is usually only 3 bars or less with speeds between 9 and 20 mbps anyway- is just a weak area despite being right downtown.

    I don't make a lot of phone calls so I can't comment on that as I can't remember ever having a single dropped call.

    These latest speeds are on the weekend at my house. I did another one today at 9:30am and I got almost 60 mbps (usually is more like 25 - 35)

    08-11-2014 10:41 AM
  21. Shawn McGlothlin's Avatar
    I am having the same problem. I have a older LG flip phone as a work phone and I can put them side by side and will have signal on the flip and not the note 3.
    08-19-2014 08:07 AM
  22. paradox60660's Avatar
    Since the newest update to Kit Kat I sometimes have no signal and I rarely make it through the day without finding somewhere to plug in. When I have a good signal the data speeds are fantastic. I would gladly go back to slightly slower speeds and have better reception and battery life.

    Sent from my SM-N900V using Tapatalk
    08-19-2014 01:44 PM
  23. lanisueb's Avatar
    I'm having the same issues here in Idaho. Was 4G all the time now no service in a ton of normal areas and no Pandora Facebook etc unless on WiFi
    05-19-2015 04:53 PM
  24. yarnsrj's Avatar
    Signal degradation as well. More 3g than 4LTE.

    from "Ms Note 3"
    06-03-2015 02:36 PM
  25. sampler012's Avatar
    I don't have a samsung but still experience same problem . Service sucks and its time to move to ATT or Tmobile. They are not having problems
    and can't afford to loose calls or not being able to call out or use maps or other apps that use the internet. So Done with verizon...
    06-15-2016 10:50 PM
75 123

Similar Threads

  1. Replies: 5
    Last Post: 02-11-2015, 09:18 PM
  2. "Navigate home" and "Navigate to work" not working
    By SquaredCircle in forum Ask a Question
    Replies: 4
    Last Post: 08-28-2014, 09:55 PM
  3. Replies: 1
    Last Post: 06-19-2014, 08:08 PM
  4. My device not supports to move applications to sdcard
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2014, 08:04 PM
  5. Stuck on Google screen
    By Drew Townes in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 06-19-2014, 03:55 PM
LINK TO POST COPIED TO CLIPBOARD