1. counciler's Avatar
    So I'm having this issue where after a while of using my phone, for an indeterminate amount of time, it will start freaking out on me. It will lag, Google play may not work properly, and most of all, the action memo from the air command simply stops working. Selecting the action memo command will bring up an action memo minutes after I click it. Sometimes it'll never pop up. The tale tell sign that my phone is corrupted is when I go to the application manager and all applications, I see 4 different action memo programs. 3 with the action memo icon of the pen with a squiggly line, and one that has an icon that says "Memo" with a yellow background. This problem is persisting through a factory reset and the device is completely clean with no apps, which means the ROM is corrupted. I have done nothing in terms of rooting the device or anything. I've kept everything stock and have only installed a few apps and games that I like and rearranged the screens to my liking. I have no idea what to do from here. This is the second Note 3 I've gotten from Samsung, but it seems I'm the only one with this issue. What do I do? Please, someone please tell me I didn't waste hundreds of dollars.
    08-02-2014 07:49 PM
  2. B. Diddy's Avatar
    Do you have an SD card inserted? Is it the same one you used on your previous Note 3? If so, that might be the culprit, if it's corrupt. What happens if you remove the card?
    08-02-2014 07:57 PM
  3. counciler's Avatar
    No SD card, sadly. :/ Wish that was the case.
    08-02-2014 09:05 PM
  4. B. Diddy's Avatar
    I'm not clear on something--you said that the device is completely clean with no apps, and then you said that you have installed only a few apps. Does the device have problems when no 3rd party apps are installed? It's possible that one app that you habitually install is causing problems. Have you tried booting into Safe Mode? Safe Mode - Samsung Galaxy Note® 3
    08-03-2014 12:07 AM
  5. counciler's Avatar
    The phone is currently devoid of all apps apps and supposed to be factory reset. But over the course of me having the phones all I've ever done was install a few small select apps and that's it. I've kept the ROM completely stock. But I imagine I'm going to have to change that. I might have to root it and get a ROM that doesn't corrupt itself.
    08-03-2014 11:10 AM
  6. lterry913's Avatar
    Like stated above tho...do you have the corruption before installing the "few" apps you like...did you check the phone before you installed any of these apps...one rogue app can cause issues...you could also try installing lookout or something similar after getting phone back to stock and only install one app at a time to see if there is a threat.
    B. Diddy likes this.
    08-06-2014 10:19 AM
  7. z06mike's Avatar
    You said this is happening across phones, which means it would HAVE TO BE an app YOU HAVE INSTALLED. While there is always the very slightest chance that two phones would have that EXACT behavior, the chances would have to be astronomical.
    B. Diddy likes this.
    08-06-2014 12:09 PM
  8. Roni Oliven's Avatar
    I had the same problem. what worked for me was going into the application manager(in the settings), Going to the s-note app, abd seeing That the app took over 30 (!) gb of data!!! I pressed erase All data, and voila! no lag on action memo. for some strange reason it didn't even erase My notes… yay

    Posted via the Android Central App
    11-19-2015 02:19 PM

Similar Threads

  1. Replies: 7
    Last Post: 09-11-2014, 09:37 PM
  2. Is Gingerbread still safe to use for basic phone calls?
    By worknman in forum General Help and How To
    Replies: 4
    Last Post: 08-04-2014, 01:56 PM
  3. Replies: 2
    Last Post: 08-02-2014, 08:30 PM
  4. Rooting Phones
    By emilmrrr in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2014, 07:48 PM
  5. SD Card, Apps, and Camera
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2014, 07:40 PM